1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem viewing Youtube vid's

Discussion in 'Off Topic' started by Dennis Phelan, Feb 17, 2014.

  1. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    This has been happening only for the past few weeks. Nothing that I can think of has been changed on my PC to cause it.

    I can go to youtube.com and watch a vid there simply by clicking on it normally. Most every time I try to open a vid on a website, whether from a thumbnail vid or from a link the screen opes up and it's black, no video, just sound.

    I have been using Chrome for a long time and it has this "inspect element" thingie that comes up in a small box when you right click on an item. When I do this on the screen box I get to see the source info for the page, useless to me but when I do this, the video instantly becomes visible, until I close that inspection box! This is the only way I can view vid's now.

    It's getting tiring. Help!
     
  2. Not sure what could be causing this... does Youtube work in other browsers? (IE/Firefox/Safari for Windows)
     
  3. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    Good question but I only use the one browser.

    Under "seek and ya shall find", I actually didn't have any trouble today, of course I only looked a t a couple of bits but they all worked. Next time I see it happening I'll try Explorer.