1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem on start up!

Discussion in 'rFactor' started by AZBoy28, Nov 26, 2012.

  1. Hi,

    I have a problem with rFactor on Windows 8.

    I recently upgraded to Windows 7 to Windows 8 Pro 64bit (RTM). When I try to open rFactor.exe it opens, shows the splash screen but it then comes up with the message 'Starting the rFactor Video Test' after that it comes up with another message 'rFactor Config Utility has stopped working'. I already have DirectX installed.

    Please Help!! I love rFactor!! (provided a screenshot)
     

    Attached Files:

  2. BTW I'm using rFactor Lite
     
  3. I dont have rFactor Lite but have you tried running it under administrator?
     
  4. I have tried that, I have now got rFactor Full Version
     
  5. Teemu Toikka

    Teemu Toikka
    Not so Flying Finn

    My guess is that rFactor doesnt support Windows 8, and because of this it doesnt work. Try running rfactor in Compatibility mode from right click-->Properties-->Compatibility-->Run this program in compatibility mode and choose whatever you like as OS.
     
  6. Plenty of programs that i have, that dont work with Win 8, i'm still going to stay with Win 7, for a while......:)