1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem 3D Vision !!!

Discussion in 'RaceRoom Racing Experience' started by f1david, Feb 25, 2013.

  1. For me the game does not start when I activate 3D vision, who can tell me how to solve this problem, thank you​
    Last edited by a moderator: Dec 10, 2013
  2. Can you use the keyboard shortcut for 3d when the game is running?
  3. When I'm playing and I turn the 3D through the keyboard, the game does not go into 3D, I just play that bug. and when I turn on 3D and I start the game, the game does not start, by cons 3D vision detects the game as "Lord of the Rings" oO

    Help my please
  4. 3D vision works on this game ?
  5. I'm installing 3D now and see if it works.
  6. thank's
  7. I have a brown screen, I think it has to do with the fact that the exe is called game.exe. I already asked in the past if they can change it.
  8. It's in the bug tracker and will be fixed in the future, I think.
  9. thank you very much for the information
  10. So, wait for a patch that can activate 3D
  11. Try this
    ''3D Vision works great with this game.
    The only problem I noticed so far is that thereĀ“s 3D depth in the mirrors.

    Although Raceroom is detected as another game and that causes 3D Vision not to work at all.
    I had to remove that games 3D Vision profile with Nvidia Inspector.''
    It's from another user.
  12. I use google translation, and I really do not understand where he is coming from, what he must do to use the 3D?
  13. It works, you have to delete the Lord of the Rings profile with Nvidia Inspector. But it doesn't work 100%.
  14. before installing nvidia inspector, is that you have to test with you, if so, the 3d works well in play
  15. thank you so much I watch it and I will test it tonight, I must go to work, thank you again
    • Like Like x 1
  16. The problem is with shadows!
  17. Cant get it to work.
    Works in other games ( example dirt serie ) I enable. Select the right resolution and it doesn't detect anything ( other games on launch they show that green pop up at the bottom where you have to do ctrl-Alt-ins to toggle message off )
    I deleted all the Lord of the rings profiles from Nvidia inspector and still could not get it to work. I tried to copy the settings in @Peter Koch but to no avail.

    Any help would be awesome. I don't play with 3d very often but the wife in away all week-end so the racing seat is in the living room and with a 60inch and make it 3d that would be epic.

    Thanks anyone for your help.