1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible to remove shadow flickering?

Discussion in 'rFactor' started by Finski, Jun 23, 2014.

  1. When I'm doing some rally tracks with lots of trees on the side the shadows flicker on my windshield a lot, also the shadows when going under bridges etc. I'd much rather have it with out this, any idea's how to get rid of this? Thanks.
     
  2. Hi, set shadows to High...Maximum will cast shadows onto the car...the only difference between full and maximum is exactly that!!
     
  3. Champion! Thank you :)
     
  4. Erwin Greven

    Erwin Greven
    Premium Member

    To get rid of shadow flickering you have to change the values of ClipPlanes in the *.scn and *.cam files.
    in the *.cam file the default setting is: ClipPlanes=(0.5, 1500)
    and
    in the *.scn file the default setting is: front > ClipPlanes=(0.05, 1500.0) and rear > ClipPlanes=(0.5, 150.0)
    For a 10 mile track i use figures like ClipPlanes=(0.5, 50000)
    and:ClipPlanes=(0.05, 40000.0) and rear > ClipPlanes=(0.5, 8500.0)
     
  5. reQu

    reQu
    Premium Member

    hey man, apologies for sounding nub but could you not have added the actual location of the files *.scn and *.cam mentioned above? :[ (I even went into AC directory and Ctrl+F'ed ClipPanes... now as im typing I think Im realizing that its a line in a file and not a file itself?).. hehe
    thanks beforehand!
    this is the problem I am having with shadows, a little in front of (and around) the car they are to put it nicely,- no good and thats no matter what combo of Nvidia + in game settings I try... (see attached)
    any help will be appreciated in my mind ;P
     

    Attached Files:

  6. Erwin Greven

    Erwin Greven
    Premium Member

    i think you have a different problem than i thought you had. Can't help further.