• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Possible bugs with RSRBR2011

Discussion in 'Richard Burns Rally' started by Warren Dawes, Dec 31, 2010.

  1. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    I have opened this post since there are a few early bugs being reported with RSRBR2011.
    It might be wise to keep them together rather than have them spread across various threads.

    If you find a bug, report it here, so we can try to confirm or help solve it.
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    I'll start with Robb's post in an earlier thread.

    There indeed seems to be a bug with the N4_2 Car class. I tried off-line and the only cars I could use were the Subaru S14's. The Subaru 2000, N10, N11, N12, and the Skoda all dumped me back to the main RSRBR2011 screen. This will be very serious for our RDRC S2.

    Dariusz has also reported that he couldn't join an On-Line Session if it had already started.

    Can others see if they also find the same problems, we need to advise Rallyesim ASAP if these are confirmed.

    EDIT: Aaron has advised that you cannot join a Public Session after the start, if it uses cumulative damage.

    EDIT 2: After checking the Rallyesim website, they are aware of the bug with the N4_2 Car Pack, and say it will be fixed with Update 1 (due in about 9 days).
     
  3. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
  4. A.G.

    A.G.

    Messages:
    26
    Ratings:
    +0
    My Spain BTB Tracks doesn´t work. All the other stages work. Have anyone other the same problem?
     
  5. Terri Buenaflor

    Terri Buenaflor

    Messages:
    538
    Ratings:
    +5
    N4_S2000_1 car pack mod is not working for me, everytime I start with one of the car included in the pack the game just return to rscenter
     
  6. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Tried redownloading and reinstalling?
     
  7. Terri Buenaflor

    Terri Buenaflor

    Messages:
    538
    Ratings:
    +5
    ^ yep already did that but no luck :(
     
  8. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    I have just seen something about possible problems with the N4_S2000_1 Pack at Rallyesim. They say they are planning a fix in Update 01 (due in about a week).
    I also saw a comment to someone that the problem maybe with the Individual Car pack installer, and they advised to use the Full Car Pack download.
    Which installation did you use?
     
  9. Eddie Mann

    Eddie Mann

    Messages:
    176
    Ratings:
    +0

    Same issue for me, 5 sec's into 'Harwood forest' i got a CTD, however prior to this i was unable to get 'Sweet Lamb' to load as well.
    One fix i saw on the 'Ashes' thread was going into 'properties' for 'RS Center' and changing to 'XP SP3' compatibility mode, this fixed my sweet lamb issue. But..
    When i tried to play 'Harwood' with the same setting's that's when i got a CTD, i fixed my issue by changing 'RS Center' compatibility mode to 'Vista SP2' (temp fix), no issues since.

    Tried Sweet Lamb again with the N4 S2000 pk, all good.

    I'll change RS Center bk to normal mode once 'update 01' is released.

    BTW: i'm on Win7, this could be what we have in common?
     
  10. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    I've tested all this on my Win 7 64 bit system, and all worked ok. :confused: I'll use my older XP system tonight though, just in case.
     
  11. Terri Buenaflor

    Terri Buenaflor

    Messages:
    538
    Ratings:
    +5
    @Warren

    I'm using/dl'ng the individual pack, good news they already know this bug I guess I need to wait for that update 01, but for now I'm going to download the full car pack and see what happens.

    @Eddie

    Thanks for that temporary fix info, yes my OS is Win7 but 32bit.
     
  12. Eddie Mann

    Eddie Mann

    Messages:
    176
    Ratings:
    +0
    Warren, did you patch (1&2 official), test & configure your setup's in the vanilla RBR, before installing RSRBR2011?.. because i didn't.

    This might have saved me some issues? just installed the the whole lot in one go, with a system restart after RBR original install, then configured from there.
     
  13. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Win 7 64, installed RBR, patches, RSRBR, carpack. No restarts, no fixes, everything worked out of the box.

    You installed the patches after RSRBR? Maybe that's caused something.
     
  14. Eddie Mann

    Eddie Mann

    Messages:
    176
    Ratings:
    +0
    Same install order i used, with the exception of online play 'Public Sessions' issue, everything worked o.k first time.
    Not until recently did i become aware of N4 S2000 pk & Sweet lamb issue, hopefully that's it until update 01 is released.

    :confused::confused:
     
  15. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    Normally I do test the vanilla RBR first, I like to be careful. Basically I installed RBR, then the Patches, made my normal profile, ran the game as a test, then installed RSRBR2011, then the full car pack. Then I ran it all again and set up my Mulligatawny profile.

    The only problem I had was needing to install the RSRBR2011.exe fix file.
     
  16. Terri Buenaflor

    Terri Buenaflor

    Messages:
    538
    Ratings:
    +5
    Update:

    N4_S2000_1 cars are now working, I've downloaded the full car pack

    Thanks all!
     
  17. Ashok Revanna

    Ashok Revanna

    Messages:
    215
    Ratings:
    +8
  18. Adam Jonas

    Adam Jonas

    Messages:
    530
    Ratings:
    +99
    One of my friend installed the RSRBR 2011 plugin, and he's got some problem. You know, you have to start RBR.exe to set the controls in the Multigawatny profiler. He did it, and when he quited, it asked that he really want to save it. He push on 'Yes', than the game wrote 'Saved succesfully'. But it doesn't save his settings. Can you help me how can he solve it please? :)

    P.s: meanwhile he solved it somehow.
     
  19. Ashok Revanna

    Ashok Revanna

    Messages:
    215
    Ratings:
    +8
    Adam, the RSRBR2011 itself creates a user id with MULLIGATAWNY (correction not 'Multigawatny'). Please check the correct spelling!!
     
  20. Adam Jonas

    Adam Jonas

    Messages:
    530
    Ratings:
    +99
    Yeah, thanks, I know. :) My friend did something wrong and that's why it doesn't save his settings, so now it's okay, but thanks. :)