1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ports for RSCentre 2010

Discussion in 'Richard Burns Rally' started by Ross McGregor, Nov 27, 2010.

  1. Ross McGregor

    Ross McGregor
    Premium Member

    Hi all, it's been 6 months since my last attempt to get RSRBR2010 working, and after finding out something new about my router i decided to try again.... with no success!
    I was just wondering if there are any specific port settings that are required to get RSCentre working? ie: any specific ports need to be left open or not?

    For a brief resume of my troubles check out this link:

    http://insidesimracing.tv/forums/viewtopic.php?f=109&t=1586&start=70
     
  2. AFAIK, no. I didn't have to open any specific ports.
     
  3. Yup, if I'm not mistaken RSCenter communicates with the internet like a normal web browser. I'm behind NAT, closed network etc., no forwarded rallyesim-specific ports; problems on RD online servers through the router and RSCenter works like a charm, always.
     
  4. Ross McGregor

    Ross McGregor
    Premium Member

    Thanks for the replies guys, looks like i've hit another dead-end with RSRBR2010!
     
  5. Could you try and plug your PC bypassing the router? If this won't help we'll know that it's not router-related.
     
  6. Ross McGregor

    Ross McGregor
    Premium Member

    I'm not sure what you mean- do you mean plug the ethernet cable straight from the phone line to the pc?

    I've just recently set up my Xbox to run without strict NAT settings by following a youtube tutorial, this meant i had to muck about with my Hub's port settings. It worked perfectly so i thought perhaps this would help get RSRBR up and running for me! Apparently the router i have is renowned for being a real pain when it comes to online gaming, but it's always been fine for RD races, and it's working great with the xbox now too.
     
  7. So it an ADSL router? I assumed you've got a cable connection, with ADSL there is no way to bypass the route, that's true.

    If you have this option in router settings you can try putting your PC in a DMZ and seeing it that helps. Problem might be somewhere on the ISP side too (hopefully it's not).

    Another idea - have you tried to choose "Run as an administrator" while launching RSCentre?