1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Port Forwarding for GSC2013

Discussion in 'Stock Car Extreme' started by Bernd Tuxhorn, Oct 12, 2013.

  1. I found this information in FAQ GSC2013

    Unfortunately, this is not working for me in GSC2013. Someone knows the correct ports ?
  2. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    They are the ports i have open also and it works for me
  3. Using the 34597 here, also works fine.
  4. Rob Fitness

    Rob Fitness
    Premium Member

    Doesn't work for me either... And to add some mystery to it, I had been running rFactor, gtr2, race 07 all hassle free and as soon as I added these ports my rFactor won't work and I did nothing at all to rFactor. Gtr2 which shares some same port numbers as rFactor kept working though. Very odd.
  5. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Reiza have said there was a few problems with the D/server which will be sorted when the full release is ready for download.

    I myself can't run it on the same machine i game on. it works as a stand alone but not duel.
    You can report your problems HERE CLICK ME :)
  6. I tried to host a session in the normal game (I did not started a dedicated server). And nobody was able to join my session.
  7. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    This can also be your firewall settings that is stopping it do you have them allowed in your firewall on your PC
    Some of the modems that are given out by your ISP can also have firewall in them that are very restrictive.
    Have you run other sims Dservers or ingame sessions and they work.:)
    there are programs out there that can be used to detect whether your ports are open.
    like this place i use it CLICK ME
  8. Rob Fitness

    Rob Fitness
    Premium Member

    Well I got my Dedi server sorted today...

    after hrs & hrs and re-entering and entering i gave up and trashed the router by resetting to factory defaults and starting from scratch again. entering the GSC TCP and the 2x UDP ports first and adding nothing else and it works. i am able to get on the server. from a different client located elsewhere. :thumbsup:

    so, yer, those ports are correct (not that i doubted they wouldn't) just confirming for others.

    so now to get GTR2, rFactor, Race07 sorted again... urgh!! :(:rolleyes::unsure:
  9. hi iam new to this port stuff just wounder cause iam with telstra where do i stick these number i have a wan port and land port i no i need to put my isp in the destination just woundering what goes in the other spots Untitled 2.png Untitled.png