• This Website Is Not For Sale
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help me with a computer issue.

Discussion in 'rFactor' started by David O'Reilly, Jul 23, 2012.

  1. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    Hi
    I have been playing Rfactor on my laptop which has been getting hot.
    Its occasionally shutting down (in an instant without warning).
    Thinking it may be heat related I purchased one of those fan forced cooling pads to sit it on.
    After a mega 3 hour session of Open Wheel career mode it stopped working suddenly and would not start for 20 mins.
    When I went to start Rfactor I get a message "windows explorer cannot open the web page"
    Obviously its not a webpage at all.
    Any ideas are welcome just to keep me going while I save for a gaming desk top.
    Thanks
     
  2. Have you been having any other issues not related to rfactor?
     
  3. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    I have opened my office suite ok (open office).
    Internet (Firefox ) is ok too.
     
  4. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    I have opened my office suite ok (open office).
    Internet (Firefox ) is ok too.
     
  5. Sounds like a heating issue indeed. Try any other game (graphically intensive, not Solitaire :D), and it should happen again.

    If you're comfortable enough, I'd try opening it up, and cleaning it out a bit. Dust on the fans, radiators, air vents, and anything else you see.
     
  6. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    Thanks for your feedback.
    @Senad Subasic as it happens I took it to a computer repairer and they did that for me and for good measure took out one of my ram chips (was 2 X256k its an 8 years old Acer Ferrari laptop) and replaced it with 1meg ram chip. So now I have 1.1 meg ram and cooler temps. Loking fwd to testing.
    Thanks guys