• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Please help me! "failed: no response"

Discussion in 'RACE 07 - Official WTCC Game' started by Joao Torres, Jun 20, 2008.

  1. Joao Torres

    Joao Torres

    Ratings:
    +0
    PLEASE HELP me!!! Anyone????

    My PC did have a BIG PROBLEM and i performed a FORMAT C:\........now that i have Steam and Race07 "BACK ON TRACK", my RACE07 didn't manage to connect to the ONLINE SERVERS......it says:

    "FAILED: NO RESPONSE" [​IMG]

    I use a SMC ROUTER to connect the Internet, is there any problem with this type of internet connection.......prior to my problem i manage to enter in servers no problem!!!

    If STEAM connects very well the game should connect to, or not???
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
    Here is a quick easy one to try, it often solves problems like that.

    Close Steam, Go into your Steam folder, and delete the following files:

    AppUpdateStats.blob
    ClientRegistry.blob

    When you start the game it will generate new ones. You may have to enter your account details again, not sure.

    Worth a try.

    I've also heard that some people have had to do the same with this file, but I haven't tried it.
    Steam.dll
     
  3. Joao Torres

    Joao Torres

    Ratings:
    +0
    I will trie but i'm in a mud for bad look....probably it wont work with me.....

    ....i'l trie!!! Thanks

    Anything i will be back :) upfully not

    (sorry about my poor English i'm portuguese)
     
  4. Joao Torres

    Joao Torres

    Ratings:
    +0
    Unfortunatly i'm back.....it didn't work!!!
     
  5. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,239
    Ratings:
    +16,290
    Is your firewall open so you can connect to servers?
     
  6. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs

    Messages:
    2,329
    Ratings:
    +22
    If you use Vista or XP SP2 try to disable the windows firewall. This can be done in the network properties.

    If is still doesn't work, remove your router and make a direct connection to your modem, refresh ip and try if your problem is solved, if yes then reset your router to default and check NAT and firewall setting in the router.
     
  7. Joao Torres

    Joao Torres

    Ratings:
    +0
    Many thanks.....it worked perfectly!!!

    Thank's again! :thumb::thumb::thumb:
     
  8. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,239
    Ratings:
    +16,290
    Thats our Marcel :) He has a solution for everything. Hard- and software king. Thanks mate