1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

player.JSON issues

Discussion in 'rFactor 2' started by MUFCFAN, Dec 28, 2015.

  1. Hi guys,

    I'm having huge problems with player.JSON file.
    I'm renting rf2 server (markmods), and I managed to set up mod and tracks and everything is great, except one thing. No matter what I do, I can't put free practice on server, its always warm up and race. Even if I change lines in player.JSON file it reverts to defaults when I start server. I use filezilla. I've done everything right, and now I'm clueless what can I do to fix this issue?
    Anybody else with this kind of issue? I'm getting desperate, because its really annoying when you join the server and you have 5 min of warm up and you can't drive free practice.

    Attached Files:

  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Normally you setup practice, quali, warmup and race sessions in the dedictated server program. I guess you don't have access to click all the settings... :(

    Why don't you host at home? A server for 10 people doesn't require much up/download.
  3. Thanks for the replay. We are testing right now to see how it works and there will be more drivers later and my download and upload speeds are not so great..
    Problem is that I set everything as I need to, but server itself cancel that, and load some default file, that has no practice set on true (all 4 practice are set on false). Any ideas what can I do?