1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

"perfer shadow maps"...

Discussion in 'iRacing' started by Joe Hubbard, Jun 13, 2011.

  1. Ok I'm not sure if some of you remember that I was having a problem with the shadowing in game. It came out of nowhere and I could not figure it out. No shadows were being cast on the cars from buildings, trees, or anything and they were before. Well in case you don't know about this. Uncheck prefer shadow maps in the graphics menu and poof, things will cast shadows on the cars again... lol...

    It would seem that shadowing from trees such as the ones at the top of eau only cast on the iracing skins and not the custom skins for some reason... Oh well I'm not going to go crazy over it... Now back to the editing for the pictorial.
     
  2. this is my setup, put shadow maps on everything (or on cars/tracks) and prefer shadow maps on, shadow maps are heavier on cpu/gpu
     

    Attached Files:

  3. well I'm not sure then, because when I had prefer shadow maps checked in the menu I had no shadows being cast on the cars but they worked in cockpit... Most likely a driver/card issue if I had my guess...