1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

(PC) Monaco/Melbourne Graphic Bug?

Discussion in 'F1 2012 - The Game' started by Phil Ciborowski, Sep 18, 2012.

  1. So the game just unlocked, and i just had to go and run my 2 favorite places- Monaco and Melbourne.... but at Monaco, there is a Perelli sign that shows through the crowd and then as you get close, disappears when you are heading into turn 12... not sure if its just me, or if its there for others...

    Also at Melbourne in the wet, the first part of the main straight, from turn 16 for a few dozen yards or so, has this weird texture applied to the track...

    Neither are deal/game breakers for me, and IMO its an awesome game. Just wondering if anyone else was having these issues.
     
  2. Only played Melbourne in career mode so far but I've not seen any glitches yet myself.

    Have you tried updating your graphics card drivers? That's always a good place to start.
     
  3. Yup, actually got a new card yesterday (660Ti) and did a fresh, clean driver install...

    It could be just that im not sure its a bug or not- but the wet track texture looks weird to me.

    The sign at Monaco, clipping through the crowd is def an issue tho...
     
  4. Ah, mis-read, not played any tracks in wet yet.

    I'll test & post here later & tell you what I find ...
     
  5. cool deal man, no rush- like i said, didnt know if it was me or what
     
  6. For those wondering, my issue (and it seems to be related to all wet tracks actually) is the texture that is from the Lotus foward.. notice that the track looks strange in the foreground..

    Its a small section, but its a small section of each wet track- both rain conditions too.

    not sure what the story is there... and the drivers were updated the other day.

    [​IMG]
     
  7. new nvidia drivers whwl released tuesday, they fixed that for me.
     
  8. First, sorry for my bad english.

    It's globally the same problem in F1 2011 with skidmarks in wet tracks.

    I resolve this with the same solution : edit your hardware_settings_config.xml in C:\Users\Mes Documents\Documents\My Games\FormulaOne2012\hardwaresettings and add this line <track_info_system type="gpu" /> behind <led_display nativeSupport="true" />

    This file should look like this :

    <?xml version="1.0" encoding="UTF-8" ?>
    <hardware_settings_config version="46">
    <cpu>
    <threadStrategy parallelUpdateRender="true" workerMapFile="system/workerMap4Core.xml" forceFeedbackProcessor="3" dvdStorageProcessor="3" dataSetMonitorProcessor="1" renderProcessor="0" updateProcessor="2" fileStreamProcessor="3" />
    </cpu>
    <graphics_card update="true">
    <directx forcedx10="false" />
    <resolution width="1920" height="1080" aspect="normal" fullscreen="true" vsync="1" multisampling="16xqcsaa" oldWidth="800" oldHeight="600">
    <refreshRate rate="60" />
    </resolution>
    <gamma level="1.0" />
    <textures lod="0" />
    </graphics_card>
    <shadows enabled="true" size="2048" maskQuality="2" />
    <headlights headlightQuality="2" />
    <particles enabled="true" wind="true" />
    <crowd enabled="true" detail="1" />
    <cloth enabled="true" detail="1" />
    <groundcover mode="blended" clutter="true" />
    <objects lod="1.5" maxlod="0" />
    <trees lod="1.5" maxlod="0" />
    <vehicles characterQuality="4" lodQuality="3" />
    <envmap faces="6" size="1024" forceBilinear="false" />
    <water update="true" detail="2" />
    <mirrors enabled="true" forceBilinear="false" width="2048" height="512" car_maxlod="0" car_culldist="500.0" />
    <skidmarks enabled="true" />
    <dynamic_ambient_occ enabled="true" />
    <track_reflections enabled="true" />
    <physics environmentalDamage="true" vehicleDamage="true" />
    <motion enabled="true" ip="dbox" port="20777" delay="1" extradata="0" />
    <led_display nativeSupport="true" />
    <track_info_system type="gpu" />
    </hardware_settings_config>

    With this file no more graphical bug ! :)

    So, bad point for CM for this bug since F1 2010...
     
  9. Drivers, as i said,were updated the other day (tuesday actually, when i got my 660ti)

    I just tried adding that line in, and the issue remains in light rain conditions... which is very frustrating...maybe ill re install my drivers when i get home from work and see what happens... as of now im at a loss for an explination.
     
  10. My drivers version is 306.23 WHQL
     
  11. As are mine- like i said- the drivers are the latest, and most updated ones...
     

  12.  
  13. Glad to see im not the only one with the issue and that driver updates do not work.... ugh
    so frustrating!