• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

OSW setting for rF2 ... Oscillation problems

Discussion in 'rFactor 2' started by Curtis1, Apr 25, 2017.

  1. Curtis1

    Curtis1
    Premium

    Messages:
    21
    Ratings:
    +4
    Hi guys,

    TLDR: Had osw setup perfectly for rF2, made changes for iRacing and now can't get even a decent setup for rF2. Oscillions make playing sim unbearable. Help me please.

    I have the Simucube and small Mige OSW setup. When I first got my osw, I visited this forum http://isiforums.net/f/showthread.php/28926-Share-your-OSW-Settings/page2 and setup my osw with rF2 and it worked very well. I then tweaked a few setting using the tips found here http://www.isrtv.com/forums/topic/20549-rfactor2-osw-small-mige-json/ and I had what I considered the perfect ffb.

    I then got a 3 month subscription to iRacing and wasn't playing rF2 at all. I was however not as happy with the ffb and thought it was something to do with my osw settings. I played around in Granity and got it setup quite nicely but still not as good as I had it for good rF2. I was happily enjoying iRacing but when my subscription expired and I returned back to rF2, the ffb was awful! The oscillation made driving unbearable. I went back to the forums linked above to see if I could recreate the settings I had before, but no matter what I did I could not get rid of the oscillation.

    rF2 is about to release a major update. I would like to get this sorted out before it is released on May 1, 2017. Can you help me? Post your OSW setting for rF2 or offer suggestion on how I can remedy the problem would be very much appreciated.

    Granity_Faults.JPG Granity_Goals.JPG Granity_Machine.JPG Granity_Testing.JPG Granity_Tuning.JPG MMos.JPG MMos1.JPG [​IMG][/url]
     
    Last edited: Apr 25, 2017
  2. Korva7

    Korva7

    Messages:
    9
    Ratings:
    +1
    I would try adding more damping, friction or intertia. I don't have simucube so i don't know about the other settings. Also in rf2 stock cars and maybe ac cobra have more tendency to oscillate under braking than other cars.
     
  3. Curtis1

    Curtis1
    Premium

    Messages:
    21
    Ratings:
    +4
    I've just spent about half hour trying various combinations of damping, friction, and inertia unfortunately to no avail. I tried each one on its own as well as but still no luck. The oscillation starts as soon as I enter the car from the garage and it is not car specific. No matter what car I use the oscillation is the same.

    I have a feeling it has to do with some setting in Granity.

    I appreciate you help though @Korva7, any other suggestions?
     
  4. Marko-85

    Marko-85

    Messages:
    1
    Ratings:
    +0
    Hi Curtis1,

    I noticed that your Encoder CPR value in MMos is 20000 and in Granity your [FBR] value is 10000 PPR.
    If your small Mige have 10000 PPR encoder, you need to put Encoder CPR value in MMos to 40000.
    And if your servo motor encoder is 5000 PPR, then you need put that value to Granity and keep 20000 CPR in MMos.
    Granity [FBR] value should be 4 times lower than Encoder CPR in MMos.

    I really don't know if that helps to your rF2 oscillations, but you should try that :)
     
  5. Curtis1

    Curtis1
    Premium

    Messages:
    21
    Ratings:
    +4
    Thanks for the suggestion @Marko-85, I usually have it set to 40,000 but I was doing some testing and forgot to put it back. Unfortunately that didn't do it and the struggle continues.