1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Online Help

Discussion in 'Assetto Corsa' started by Ian Cameron, Jun 13, 2014.

  1. Can someone please help me with this problem, have searched but can't find an answer.

    when I go to online and after it loads a few servers, after a few seconds they all turn red. Then when I try to book a place all I ever get is can't contact server.

    When online first became available I had no problems and even entered a few races. Any updates since online was introduced is when this started.

    Any help please.
     
  2. Leemstradamus

    Leemstradamus
    Mid pack attack!

    Which icons are red?
     
  3. Wait for the servers to reply. If the refresh button on the top left highlights red, you're good. If you get an error message trying to book, refresh the server info.
    If you still having probs, post screenshots, highlight buttons, error messages.
     
    • Agree Agree x 1
  4. The whole bar with the details of the race posted by the server turns red.
    I have v. 0.15.2 At first when online came available there were dozens of servers on, now I'm lucky if 6 are on.
     
  5. Make sure to enable /disable filters at the top right.
    Again, pls post a screenshot of the multiplayer screen.
     
  6. AC 1.jpg AC 2.jpg AC 3.jpg
    Image 1 from left to right showing servers turning red
    Image 2 clicked on random server and select request booking
    Image 3 Same result.
     
  7. Ashley Cowan

    Ashley Cowan
    Premium Member

    You have the left most filter (show empty servers) off. Other than that the numbers look about right. Most empty bar 5 or 6 till the euro get home from work.
     
  8. Problem not solved
    Thanks to everyone who tried to help
     
  9. 1) Are you running the latest update of Assetto Corsa?

    2) Are you behind a firewall or some strange network that might affect the ability of your computer to communicate with the server?
     
  10. Something is preventing you from receiving ping replies it looks like. Can you browse the Internet ok? If you open a command window, can you ping yahoo.com?
     
  11. Leemstradamus

    Leemstradamus
    Mid pack attack!

    I had the same issue yesterday. Delete all of your downloaded mod tracks. Didn't know which one or ones caused the issue but once I got rid of all of them the game would let me get online.
     
  12. No probs with internet.
    can you explain how I ping yahoo please
     
  13. This made no difference, thanks anyway
     
  14. Had no problems when online first became available, not changed anything since.
    Problem started with latest updates.
     
  15. Which version of AC are you running? It will tell you a number on the top left when you start the game*.

    * the simulator, sorry :p
     
  16. Frank

    Frank
    Administrator Staff Premium Member

    He already said 0.15.2.

    Did you set the filters in ac correct like someone suggested? If that doesn't solve it try resetting your modem and or router.
    Also right click on your game in steam and verify game data.

    If it still doesn't work after these things, disable your firewall and then try again.

    You can check package loss by running a ping on 8.8.8.8 via the CMD. Just type cmd in your start menu and it will show up in the list, then when you opened it type ping 8.8.8.8 and then post a screenshot of the results. Although I don't think that is causing your issues.
     
  17. Ooops :thumbsdown:
     
    • Haha Haha x 1
  18. Ping results, which means nothing to me.
     

    Attached Files:

  19. Firewall disabled made no difference
     
  20. I am running out of ideas here, but you could try (preferably in this order):

    1) In steam, "Verify integrity of game cache"

    2) As a computer scientist myself... uninstall AC and install it again.
     
    Last edited: Jun 17, 2014
    • Like Like x 1