1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Okulus DK2 problem with Assetto Corsa

Discussion in 'Sim Racing Hardware' started by Frovle, Dec 17, 2014.

  1. I have used the DK2 for Assetto Corsa for some week and it worked fine, then I had a pause and now i have problems, I have different picture on left and right side eye. This make it unpossible to use the DK2. I have tried all recipes on the net, but still not working.

    Have anyone this problem, how to syncronise left and right eye.

    Hope anyone can help me with this, because driving with DK2 is realy fun.

    Frovle
     
  2. Never had this issue myself so I'm of no help sadly.
     
  3. No 3D, I see front of car i left eye and back of car on right eye. Have tried to uninstall DK2, maybe i have to uninstall Assetto Corsa?
    Frovle
     
  4. That sounds proper weird! Sure the game is set up to Rift rendering?
     
  5. What Video Card & Driver version are you using? The latest Nvidia Beta driver has some issues that require a work-around. Also, is the Rift set as Primary in Extended mode?
     
  6. I have tried 344,65 and 344,75, are now trying 347,09 beta. Yes it is set as primary in extended mode, it worked before. I had a pause because i have painted the computer rom, and now it seems that its in 2D i Assetto Corsa, it is working in iracing, stuttering, but working.
     
  7. THE FIELD OF VIEW IS 42 HOW CAN i GET 100
     
  8. I think the default FOV in AC is locked for Rift mode but, I'm not 100% sure. I chose to do a clean install of AC and new profile to avoid any possible interference. Aside from the 1 lap issue fix and the need to turn PPE ON/None - the DK2 works well although, I now get a bit of judder sitting on the starting grid. It clears up once the race begins though.
    It sounds like you may have something interfering with DK2 function, maybe a hardware config or a program conflict. There have been lot's of small fixes found by process of elimination for many people, basic to complex. I suggest checking for similar issues on the Oculus forums, it may offer some clues - even though it may be related to other games.

    I'd also try re-installing the Oculus Runtime again. That fixed a couple of things for me early on. You might also try disabling background programs and even testing with sound card changes (disabled or remove if add-in card).

    In AC, it might be helpful to remove any mods and try a new profile as well but, a clean install might be a good solution too. At least it would eliminate some possible causes.
     
  9. I have given up the rift, tried with clean install even clean the windows register, same problem.....
     
  10. Not sure if it will help you, but i had the exact same problem, and a simple change of USB port, reboot and a run in oculus control panel fixed it for me. sounds ridiculous but worked.