1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Oculus Rift set up help

Discussion in 'RaceRoom Racing Experience' started by Calv Killmore, Apr 6, 2017.

  1. Calv Killmore

    Calv Killmore
    Premium

    Messages:
    357
    Ratings:
    +455
    I just can't seem to get this right.
    The quality of the graphics is nothing short of horrendous blurry, pixelated and overall very rough.
    I'm running.
    i7 overclock to 4.6
    32 gigs of RAM
    GTX 1080 ×2
    Which is more than adequate.
    I know VR is new to raceroom which I'm sure it will improve overtime. I just need to know if anybody else has got a setup that gives the best results with a similar pc setup as it stands at the moment. What I have at this present time is playing havoc with my eyes. I can't race for more than five minutes, just unbearable. Assetto Corsa on the other hand I can do that all day long. I simply just want to get raceroom VR the best it can be as it stands at present. It's gotta be better than what I'm getting, I hope. Thanks in advance for any help in suggestions and advice.
     
  2. MarcG

    MarcG
    Premium

    Messages:
    646
    Ratings:
    +244
    I'm not sure that SLI works with VR (yet), try running on just one card and make sure you have the correct parameter in Steam -> (right click RRE) - > Set Launch Options... then '-vr 2.0' minus the '
     
  3. tlsmikey

    tlsmikey

    Messages:
    244
    Ratings:
    +86
    https://forum.sector3studios.com/index.php?threads/openvr-support.7109/

    Start there. Make sure you're using a -vr 2.0 or maybe -vr 1.8. As has been said, SLI does nothing for you here.

    I've got a 1080 and i have to run most items at low/med with ASW turned on in steam to get decent looking graphics.

    It will get better, but they're using DX9 at the moment and you'll never get as clear as AC for now.
     
  4. Calv Killmore

    Calv Killmore
    Premium

    Messages:
    357
    Ratings:
    +455
    Thanks guys.
    I am using the settings with the supersampler, ASW.
    And I'm not using the sli configuration. I will try going lower on my graphics settings but I can only see this helping with frame rate which is not a issue even on medium to high settings. But it does mean I can raise the supersampler rate. For a bit more clarity on lower graphics. I will certainly test it to find out. So I suspect it is the dx9 which is the drawback.
    Anyway thank you for your help.:)
     
  5. sjb266

    sjb266
    Premium

    Messages:
    136
    Ratings:
    +109
    I'm running similar spec and the default settings look great.. can you post your settings
     
  6. R-power

    R-power

    Messages:
    27
    Ratings:
    +8
    thx for this topic

    in which way i can center view in oculus,
    like SPACE BAR in iracing ??
     
  7. tlsmikey

    tlsmikey

    Messages:
    244
    Ratings:
    +86
    i'm betting you aren't getting the supersampling. Maybe there's no space or an extra space between "-vr" and the value.

    @R-power - you assign it under controls. Secondary options if memory serves.
     
  8. Nevini

    Nevini

    Messages:
    62
    Ratings:
    +39
    I'am running an almost identical system and have zero issues, however only on a single 1080ti as i'am not a fan of SLI.
    I run Oculus tray tool and have super sampling set to 1.4 and this works great. I also use JoyToKey which is a must have app.

    Running super sampling above 1.4 gives me eye strain, which is odd as I run assetto corsa at 2.0, I do find RRE is darker in the rift.