1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Oculus Rift DK2 settings

Discussion in 'Assetto Corsa' started by JamesU, Sep 24, 2016.

  1. JamesU

    Premium Member


    Ok, so my DK2 got delivered this morning, few things missing so i'm a bit annoyed but the main headset is still here so i'll survive.

    Just wondering what the optimal settings people have found are? I've found a few things online but i still think things can be improved and a lot of stuff i've found is for the CV1.

    Is there any way to reduce the individual pixels you see? I'm aware that the resolution is lower than the CV1 but it seems really bad, i thought i'd look a bit better to be honest.


  2. oculus.ini change pixels per display to 2.0 and set AA ingame to 2, it looks good but im also still experimenting
    • Like Like x 1
  3. Gabriel Good

    Gabriel Good
    Premium Member

    Hey James, I got dk2 how do you get yours to launch? I got the 0.7 oculus software (windows 10) and it only has direct mode, then updated my nvidia drivers and it got into extended mode somehow, but in AC one eye looked one way and the other the other way, looked really trippy.

    p.s. ok already found Oracl http://www.cogent.myds.me/Downloads/Projekte/ORACL/Infos_changelog.html
    Last edited: Oct 5, 2016
  4. JamesU

    Premium Member

    It just, kinda does...

    I launch the Oculus software and turn the headset on, so the little light on the top of it should be blue and not orange, meaning it's receiving a feed.

    If you put the headset on now it should have the homescreen, the fireplace or that room - whatever it is.

    Then i launch Assetto and it's not until i launch the actual race that it gives me an image on the rift.

    You do have to change the setting to "Oculus Support" or something like that in the options.

    Hope this helps?
  5. Gabriel Good

    Gabriel Good
    Premium Member

    I installed this https://www3.oculus.com/en-us/setup/ and I see the fireplace, but when I launch AC it doesn't take over the DK2 it just launches the car/pit on the normal screen. I enabled the "allow unknow sources" in oculus settings. And oculus mode in AC settings.

    I can launch the VR experiences from the store and they work fine.
  6. what version of AC are you running?
    you could try force 32 bit to see if there is some 64bit software that is interfering. sweetfx is known to cause issues i think
  7. JamesU

    Premium Member

    Ah i dunno mate, i'll double check my settings when i'm next online and let you know.

    It sounds like it should work from that - when i get the fireplace and i launch a race i get the "Look at this box for 2 seconds" and then it goes right into what you see on the monitor.