• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Oculus Rift CV1 Graphic settings help

Discussion in 'DiRT Rally' started by Angeltheartist, Oct 23, 2017.

  1. Angeltheartist

    Angeltheartist
    Premium

    Messages:
    187
    Ratings:
    +27
    I am having a hard time getting the graphics settings to work with CV1 . These are my PC specs:
    1080 TI no OC
    I7 6700 K
    32 GB Memory
    When I run the performance on the debug tool with ASW disabled I get FPS from 90 to as low as 20 I get the same thing with ASW auto
    My in game settings:
    mostly medium settings with shadows low . Thank you for any help in advanced.
     
  2. Lexrax

    Lexrax
    Premium

    Messages:
    105
    Ratings:
    +38
    90-20 FPS with that CPU + Gfx Combo :mad: Is it installed on a SSD or a Hard Drive ? Are you running the most up to date Nvidia drivers ?

    I do get the occasional dip to 40 fps under extreme load in Dirt Rally in the corners, but the game is known for that :rolleyes: I myself, do not use Oculous Tray Tool (OTT) or Debug tool with my CV1. I just use the settings in the game, all be it a tad tweaked. I am not using a Intel or Nvidia setup, As i`m using a Ryzen 1700 (Stock)+ AMD Vega 64 (1600Mhz). I have tweaked everything in various settings to using medium/high/ultra.