• It's not the position that matters, it's the adventure in getting there.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Occasional Choppy Frames Despite High FPS

Discussion in 'Stock Car Extreme' started by Gui Cramer, Oct 29, 2014.

  1. Gui Cramer

    Gui Cramer

    Messages:
    1,368
    Ratings:
    +686
    Hi,

    As the subject states that is my issue. It came up in Spielberg where in a few sections my FPS was at 80 but the actual image was choppy and skipping as if my FPS were about 15. Everything is maxed out everywhere. Can anyone shed a light?
     
  2. JoelGL

    JoelGL

    Messages:
    966
    Ratings:
    +62
    Have you tried it with v-sync on?
     
  3. Lazarou

    Lazarou
    Premium

    Messages:
    1,545
    Ratings:
    +881
    Make sure in Rules, Time Scale=None, anything else will cause stutters.
     
    • Agree Agree x 2
  4. Billy Pilgrim

    Billy Pilgrim

    Messages:
    621
    Ratings:
    +77
    I've had stutters at Spielberg when I use max shadows. If I use high shadows instead, there's no stuttering.

    I'm normally getting between 80 and 200 fps.
     
  5. Lazarou

    Lazarou
    Premium

    Messages:
    1,545
    Ratings:
    +881
    Spielberg is probably one of the most inconsistent FPS 120-220 even using wombats.dll, also Montreal can be a bit all over the place as well.
     
  6. roby13

    roby13

    Messages:
    346
    Ratings:
    +40
  7. Billy Pilgrim

    Billy Pilgrim

    Messages:
    621
    Ratings:
    +77
    What's wombats.dll? Why use it?
     
  8. Lazarou

    Lazarou
    Premium

    Messages:
    1,545
    Ratings:
    +881
    • Beer Beer x 1
  9. Bez

    Bez
    All the gear, no idea...

    Messages:
    675
    Ratings:
    +161
  10. Lazarou

    Lazarou
    Premium

    Messages:
    1,545
    Ratings:
    +881
    So far as I know Marc, I am using the sweetFX mod, so I had to rename it. I was playing around with Nvidia's DSR update but have reverted back to my working, stable and decent FPS setup I had previously. I will double check tonight but I have not noticed any issues.
     
  11. Bez

    Bez
    All the gear, no idea...

    Messages:
    675
    Ratings:
    +161
    ahh, it was a different dll I was thinking about, the one that fixes negative LOD clamp, Im blaming this cold/man flu Im suffering with, got my brain running at 30% power.
     
  12. Lazarou

    Lazarou
    Premium

    Messages:
    1,545
    Ratings:
    +881
    Hope you get well soon. 30% that is a good day for me. I cant remember (see old man memory) were I got the DLL from, think it was the one Lou posted in that discussion on edges quality, geforce forum. It still works for me after renaming it along with some Nvidia inspector settings. Is that the same one or different?

    200+fps with sweetfx
    280+fps with sweetfx disabled
     
  13. Gui Cramer

    Gui Cramer

    Messages:
    1,368
    Ratings:
    +686
    That could explain it then as I had it set to 20x. Big shame if that's the culprit.

    You misread my post. At the most intensive moments with everything possible maxed out I get 80FPS in Spielberg, yet it BEHAVES as if it was 15. My specs are in my profile but it's a 4GB GTX 770.
     
  14. jimortality

    jimortality
    Premium

    Messages:
    3,307
    Ratings:
    +799
    And pre rendered set to 1 in nvidia control panel global settings plus i have vsync on adaptive so nice 60fps all smooth as a baby's bum. I also have 770
     
  15. Gui Cramer

    Gui Cramer

    Messages:
    1,368
    Ratings:
    +686
    I have the frames ahead set to 1 but never v-sync due to lag.
     
  16. jimortality

    jimortality
    Premium

    Messages:
    3,307
    Ratings:
    +799
    Not vsync in game but in control panel
     
  17. roby13

    roby13

    Messages:
    346
    Ratings:
    +40
    oops you're right totally misread. small list offhand for things that can cure stuttering: a)plr file Max Framerate="-120" b)make sure you have all cores enabled in task manager c)time scale off d)wombat dll v2 http://www23.zippyshare.com/v/34520214/file.html
     
    • Beer Beer x 1