• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Nvidia Driver

Discussion in 'Assetto Corsa' started by tlsmikey, Oct 26, 2016.

  1. tlsmikey

    tlsmikey

    Messages:
    197
    Ratings:
    +60
    Just curious. What driver are you all running?

    Upgraded to 375.63 today and graphics are broken at ~8fps.
     
  2. Anthemius

    Anthemius
    Premium

    Messages:
    137
    Ratings:
    +60
    Upgraded to 375.63 also today, but no issues here... maybe you have to reinstall
     
  3. William Wester

    William Wester
    Premium

    Messages:
    1,066
    Ratings:
    +337
    Are you on Windows 10? If so, can you rearrange your start menu/screen icons? The latest driver messed this up for me, I went back to the previous driver (373.06).
     
  4. tlsmikey

    tlsmikey

    Messages:
    197
    Ratings:
    +60
    Yeah, windows 10. There's a few folks in Assetto forum that have same issue. Seems like if you hit ALT+TAB it works for some folks. Not me though.
     
  5. tlsmikey

    tlsmikey

    Messages:
    197
    Ratings:
    +60
    Just a quick heads up. Nvidia GeForce Experience was somehow forcing itself to be on top of the Assetto Window and causing massive slow downs. Disabled it and now all is good.
     
  6. Stephen Armstrong

    Stephen Armstrong

    Messages:
    113
    Ratings:
    +31
    I was getting drops to 30fps with vsync on until i turned Anisotropic filter off in game and forced Anisotropic filter on in the Nvidia panel. Solid 60 fps most of the time now in cockpit view anyway.
     
  7. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium

    Messages:
    644
    Ratings:
    +347
    I noticed that AC might appear to be fullscreen, but it's actually not. Try to ALT+ENTER when you see the slowdown, at least this works for me.