• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

No posting after Windows 8.1 / IE 11

Discussion in 'Site Feedback & Support' started by Peter, Oct 19, 2013.

  1. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    I can't write a post or comment after upgrading to Windows 8.1

    I got this update this morning, but I don't know if that's the cause

    KB2884101: Beveiligingsupdate voor Internet Explorer 11 voor Windows 8.1 voor x64-systemen

    Installatiedatum: ‎19-‎10-‎2013 10:53

    Installatiestatus: Geslaagd

    Type update: belangrijk

    Er is een beveiligingsprobleem vastgesteld bij een softwareproduct van Microsoft dat invloed kan hebben op uw systeem. Installeer deze update van Microsoft om uw systeem hiertegen te beveiligen. Zie voor een complete lijst met problemen die in deze update zijn opgenomen het bijbehorende Microsoft Knowledge Base-artikel. Nadat u deze update hebt geïnstalleerd, moet u de computer wellicht opnieuw opstarten.

    Meer informatie:
    http://support.microsoft.com/kb/2884101

    Help en ondersteuning:
    http://support.microsoft.com
     
  2. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,807
    Ratings:
    +3,196
    Does it work using Chrome / Firefox?
     
  3. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Yes, I use chrome for now.
    It doesn't work in any IE11 browser ( Desktop and Metro version)

    The only thing I can write is a topic tittle and the search function.
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    [​IMG]
     
    • Like Like x 1
  5. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Very nice Bram, but the google commercial banners drive me crazy.
    With W8 i could post at the WMD forum and with 8.1 I can't post here.
     
    Last edited: Oct 19, 2013
  6. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,807
    Ratings:
    +3,196
    Banners? I don't see any banners in my Chrome to be frank. :O_o:
     
  7. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    [​IMG]

    I know you don't have a solution for this, just see it as feedback and I reported it.
     
  8. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    @Tom Endres

    It works now, I added RD to the IE compatibility mode. I have no extra functions but I can write my text now.
     
  9. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,807
    Ratings:
    +3,196
    Really, really weird. IE is not being used by many but still, odd it only happens after the 8.1 + IE 11 update. I guess MS is going to update IE 11 to fix many other problems too. :)

    Tom
     
  10. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,434
    Ratings:
    +6,543
    We have a guy in GTL after the update 8.1 his games don't run as his hard drive went all strange...:(
     
  11. jimortality

    jimortality
    Premium

    Messages:
    3,499
    Ratings:
    +942
    I also had issues but mine was graphics card related as had to download drivers for 8.1 and all sorted.
     
  12. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    Hey Peter,

    Not sure what you have installed inside your browser but those ads aren't from RD. How do they end up there?

    You should do a mallware scan as that looks like an infected computer to me.

    Google: spybot search & destroy
     
  13. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
  14. Justin Swan

    Justin Swan
    RD-DVLC

    Messages:
    3,691
    Ratings:
    +966
    How do you do that?
     
  15. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    Peter those arent from our site. Its spyware you need to clean up I think.
     
  16. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    Launch RD on the desktop browser and open compatible mode in the options and ad this side to it.
     
  17. Peter

    Peter
    who cares Premium

    Messages:
    1,725
    Ratings:
    +666
    I checked and it's spyware that came with chrome. I'm now back to W8 with the tablet, until MS fixes the problems.
     
  18. Ho3n3r

    Ho3n3r

    Messages:
    5,011
    Ratings:
    +1,491
    It does not come with Chrome. I only use Chrome, and I've never seen those banners in my life.

    Time for a cleanup, as others have stated.
     
  19. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Indeed, I don't see anything like it in Chrome either.
     
  20. Justin Swan

    Justin Swan
    RD-DVLC

    Messages:
    3,691
    Ratings:
    +966
    That done the trick :D thanks Peter.