1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Fanatec driver (222) and firmware

Discussion in 'Sim Racing Hardware' started by Dietmar, Aug 2, 2015.

  1. Dietmar

    Dietmar
    Premium Member

    Hi all, installed the new Fanatec driver on a Windows 10 64 bit edition. It comes with a new firmware as well (csw v1) but when I start the update it says the hex file can not be loaded. Anybody an idea?
     
  2. That's strange, I've made update for both CSW v2 and v1 with this 222, both updates went ok. You also started v1 in that "update-mode" when asked?
     
  3. Dietmar

    Dietmar
    Premium Member

    Yes, the application for the update starts and it tries to load the firmware but fails.
     
  4. It could be also about W10, I still use W7 64bit. So you mean that it doesn't say that fw/hex-file preloaded, or when it actually try to update wheel's memory? You use same usb-slot as normally with wheel?
     
  5. Dietmar

    Dietmar
    Premium Member

    Yes, it seems to be a Win10 issue, using Win7 worked flawless.
     
  6. Sniper

    Sniper
    Premium Member

    yes win10 64bit here, same issue
     
  7. Had trouble too after I upgraded to W10 as well. W10 seemed to have trouble finding the wheel - but removing the drivers and reinstalling them worked fine. Upgraded the firmware, good to go. Hope that may help,

    Fritz