• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Need help with rfactor

Discussion in 'rFactor' started by Adrian Britton, Sep 23, 2011.

  1. Adrian Britton

    Adrian Britton
    Banned

    Messages:
    405
    Ratings:
    +143
    Hi
    I have just upgraded my pc and I am having some problems with rfactor.
    I installed it and updated it to 1255 and done the dvd update (as I have the dvd disc version)
    Everything is fine when I boot, no problems there.
    I can select car and everything, but when I go to load a track I just get booted back to desktop.

    I am running windows 64bit
    Asus Formula V Crosshair 990FX
    AMD Phenom II 1100T
    16Gig DDR 1600hz Ram
    Asus HD6990

    Its all upto date and drivers installed.
    Any help would be greatly appreciated.
    Its been ages since I last installed rfactor, have I forgot to install something?

    Thanks
    Alpha01
    Adrian
     
  2. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    You run the game in Admin mode?
     
  3. Adrian Britton

    Adrian Britton
    Banned

    Messages:
    405
    Ratings:
    +143
    :redface:
    oh man!
    How embarrassing is that!
    No I wasnt, thanks Ivo everything works spot on now.

    (ijgnisdbnseirnv) <- bangs head on keyboard
     
  4. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Hehe np, happens to alot of people. :p
     
  5. Kyle Puttifer

    Kyle Puttifer
    Banned

    Messages:
    1,487
    Ratings:
    +93
    No one likes UAC. :)