1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

My screen goes black after title screen!

Discussion in 'rFactor' started by Hiroshi Awazu, Feb 20, 2012.

  1. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Hi guys so has this happened to anyone here? I've reinstalled and reactivated three times now and still the problem persists. I have other sims on my PC and have no problems. When the screen goes black I can hear the game running in the background but I can't do anything with game. Any help or advice will be greatly appreciated.
     
  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Has it worked before? Are any mods installed?
    If it's a mod, it's probably a broken UI file.
    Need a bit more info Hiro-san.
     
  3. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    I deleted the V8 Factor Unleashed mod and seems to be ok now. It is a shame because it was my favorite mod for rFactor.
     
  4. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Yes, it may have been a broken UI file on V8FU. If rFactor cannot load the UI, then obviously the game will give you an error and CTD.

    Saying that, looking at the rFm file it appears that the mod uses the default rF UI, which means it's to do with another mod file.
     
  5. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    It did it again. Not V8 Factor I'm going to contact product support.I don't think it is a mod issue anymore.
     
  6. James Chant

    James Chant
    Premium Member

    Happens to me all the time, but eventually it will run.

    I had an issue with one rfm file - the Megane Trophy mod. Because it had an override to use the default location folder (mine is shared) it CTD every time I ran it until I edited the rfm to not look at my default folder.
     
  7. You tried running it as Admin?
     
  8. Erik Tveit

    Erik Tveit
    I can haz cookie?

    For me this usally got solved by loading up some of the default content in the start, etc, the SR Grand Prix.
     
  9. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    My screen turns black right after the game intro. I have to log off to shut game down. I'm going to leave rFactor alone for a few days ( really aggravated ) then work on the rfm and uidata. I think i may have figured what is causing the problem.
     
  10. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    You could always kill the process rather than logging off.
    I'm curious as to whether this is your first install, or whether it has suddenly stopped working.
     
  11. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    I've had rFactor since last April, this problem started happening in the last month or two.It was running fine before that.
     
  12. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Did you change anything to make this happen? Like a plugin or mod?