1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

My HDD Odyssey - UDMA CRC Errors & More

Discussion in 'Off Topic' started by Tom, Sep 26, 2012.

  1. Tom

    Tom
    Staff Emeritus Staff

    So, my odyssey began in May 2012. I decided to finally build a new computer after having used my old one (with minor upgrades to it's CPU / GPU) for more than 5 years. I bought the best parts available and thought about them for quite some time.

    Intel i7-3770 3.45GHz
    ASUS P8Z77-V Pro
    Corsair DDR3 PC3-12800 - 4 x 4 GB (16 GB) 1600 MHz - CAS9
    Point Of View GTX680 2GB
    OCZ Agility 3 - 60GB SSD - AGT3-25SAT3-60G
    OCZ Agility 3 - 180GB SSD - AGT3-25SAT3-60G
    Seagate Barracuda 7200 - 2TB HDD - ST2000DM001
    Corsair HX 850W PSU

    So, you see: I didn't go for anything cheap. When the parcels (4) arrived I felt like a kid on Christmas Eve. However, when I first started it up I noticed that something isn't right. Even the BIOS couldn't detect the 180GB SSD - dead on arrival. Long story short about this: OCZ replaced it 3 times and even the latest one is showing some reallocated blocks but it's still working fine so I won't go through this whole mess of replacing it again once more.

    Shortly after the Seagate HDD started to show signs of decay. A bit early after a few weeks. Seagate never told me what happened but their tool gave me an error code: DC63CDE9. So I sent it in like 17 days ago and it's still with them because they want to "use it for quality control" - dudes, there's no quality in that thing. Anyway. A friend gave me a spare HDD of his, it's a 1.5TB Western Digital one - holding partitions E, F & G. However, this one doesn't work as it should either. It's Ultra DMA CRC Error Count is aiming high, so to say. Also, sometimes it's just randomly slowing down. And if I'm saying slow I mean internet in 1996 slow.

    Partition sizes are as follows:

    E:\ - 1200GB
    F:\ - 1.12 GB
    G:\ - 175GB

    My friend (the same I got the HDD from) was kind enough to let me use his HD Tune Pro license to check what's going on. I'm not exactly a noob to solving hardware issues but I'd like to have a second (or third...or fourth) thought on the issue.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Thing is, said HDD ran fine for months until my friend didn't have enough space in his computer anymore. It was lying around for like a year or so - that didn't improve it's stability of course but there are drives in my old computer that have survived worse things. I remember not turning my computer off for 8 months straight (monthly reboot, tho). They're still going strong - despite one of them being a Seagate HDD as well.

    If I play World of Warcraft, which is located on G:, it sometimes doesn't even load the environment (NPCs etc.). That's looking quite hilarious but not too funny in terms of actually playing the game.

    So, what I tried so far:

    - different S-ATA cable
    - different S-ATA plug on my mainboard

    I know that CRC errors can originate from bad RAM and bad S-ATA controllers as well but seeing that both my SSD are running fine I don't think that's the problem. Judging from the test results I believe the inner part of the HDD is fried. What I hope for is a solution and, most important, that I'm wrong.

    I bought a new HDD yesterday, a 2TB Western Digital one - it's supposed to arrive tomorrow morning. This one could die shortly and I don't want to download 800GB from Steam. Not a second time. :)

    Thanks,

    Tom
     
  2. Tom

    Tom
    Staff Emeritus Staff

    Awesome, actually. I was able to get my data off of it without any trouble.

    The WD website denied me an RMA entry but giving them a call really helped, they'll replace it. To add to this I also called ThrustMaster today and they'll replace some broken springs in my T500 F1 as well.

    Good start, I guess. :)
     
  3. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen Premium Member

    Sad to hear you had all these issues! What a luck it is more or less sorted now.
    I own two 64GB Crucial M4 SSDs with newest firmware. Did you update yours at the SSDs? Mine would have stopped working after 5000-something hours or so for a bug.
    I haven't heard much good about OCZ drives, but never believed, you buy them and they already are down...
    My HDD is a 2.0TB Western Digital Eco Green.

    All my drives are running as they should!
    Mainboard was broken, the NForce4 substitute (as long as the repair was going on) made everything less fast.
    Defective RAM should give you freezes after some time. I know it started with copy problems on my drives first. The RAM was broken right after distribution. Was swapped immediately.

    I hope, all your spareparts do their work!
     
  4. Tom

    Tom
    Staff Emeritus Staff

    Well, OCZ advised me not to update the FW since it could cause data loss. :O_o:

    Anyway, I'll get new drives from both Seagate and WD now, making it 3 (hopefully working) hard drives. Just worried the OCZ SSD might get worse again...well...nothing but games on there, not much to worry about in terms of data loss. :)

    Just weird, I've never seen such a streak. Even when I worked in the computer store 10-12 years ago, I've never seen so many drives break.
     
  5. Adrian Britton

    Adrian Britton
    @ Simberia @Simberia

    Hi dude
    Its just a thought like, but could it be your PSU thats causing the drives to fail.
    850W should be ok for the system on its own, but do you have many input devices running as well?
    I would run a corsair 1050W with your specs.
     
  6. Tom

    Tom
    Staff Emeritus Staff

    No offence but 850w should be, in todays terms, absolutely sufficient since I'm running all this with 1 GTX680 only. :)

    I looked into it a while ago but voltage-wise everything seems fine.
     
  7. Adrian Britton

    Adrian Britton
    @ Simberia @Simberia

    Yeah! no worries mate, it was just a thought.
    I hope you get it sorted ok :thumbsup: