1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiplayer spawn problem Polish roads v0655

Discussion in 'Racer Problems & Fixes' started by aadilf1, Aug 30, 2011.

  1. Well the title says it all, is there any fix for it? because the car that joins the multiplayer session in polish roads spawns upside down
     
  2. Ok, i think i know how to fix it (with trackED) but im running Win7 and i cant seem to run TrackED it always stops working but does works with that latest versions of racer. Any help?
     
  3. you just have to edit the starting positions, nothing from 0655 causing the issue. I pretty much copied the first one then edited one of the number (either 1st or second for X or Y). I edited mine, but only for two people to drive on the track.

    Now which ini you edit, I can't remember for sure off the top of my head, its either geometry or spline.
     
  4. For the starting grid, it's special.ini. Here are my positions (at the petrol station):
    Code:
    grid
    {
      count=2
      pos0
      {
        from
        {
          x=5576.344238
          y=3.009987
          z=-2640.512207
        }
        to
        {
          x=5582.912109
          y=3.009987
          z=-2640.647217
        }
      }
      pos1
      {
        from
        {
          x=5575.318848
          y=3.009988
          z=-2645.037354
        }
        to
        {
          x=5582.512695
          y=3.009987
          z=-2644.568604
        }
      }
     }
    
     
  5. Sorry John but i got it fixed by using the TrackED o my WinXP computer :)
     
  6. Yeah that's it, couldn't think of it for some reason. posted on my laptop and my main computer was off so I couldn't exactly check.