1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Multiplayer problem.

Discussion in 'rFactor' started by Scott Malcolm, Dec 23, 2008.

Thread Status:
Not open for further replies.
  1. I have no servers showing and have tried a direct connect and I still can connect. I have tried to refresh for the last 20mins and still nothing. Phoned up my provider and my connection is working 100%.

    Has anyone had this problem before? Do you know what the solution is?
     
  2. A few things to check - I'm not at my PC at the mo so this is from my memory (god help us), but in the connection settings (under connect menu) there's a LAN or Internet toggle - just make sure it's set to Internet :D - I remember because I had the same problem when I first got it until I found my way around the menus..

    The other thing to try is tweaking the ini file using this thread.
     
  3. I've already tried that.
     
  4. OK - so assuming you're running the latest version of rFactor (1255), what firewall settings do you have? If it's a software firewall, make sure that rFactor.exe is allowed through without restriction..

    If it's hardware, it shouldn't need changing unless you're hosting a game, although it can't really hurt to open up some ports for rFactor anyway..

    rFactor (when hosting) uses ports (TCP/UDP) 34297, 34397, 34447 - and (TCP) 6565. As long as these changes are made, and the previous checks are made for rFactor, it should find online server without problems.
     
  5. nope still no joy.....I even tried it on someone else "porn pipe" and it still won't show any servers.

    All my other online games work 100%, just not rfactor. Wonder if it's worth uninstalling and reinstalling it.
     
  6. My guess is you have a software firewall blocking the ports.
     
  7. Well I got it sorted ......did an uninstall/reinstall and everything is hunky dory now.

    Cheers for your help and have a merry christmas
     
Thread Status:
Not open for further replies.