1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Monza pitlane speeding

Discussion in 'RACE 07 - Official WTCC Game' started by lound2, Feb 8, 2009.

  1. Is there a bug with the monza pitlane/autopit?
    I was in a race last night and at the first corner was shunted off the track and got a stop/go for cutting. After the lap I pulled into the pit and did my penalty, ok so far.. But then as the autopit thingamajig drove me out of the pit I got a penalty for pitlane speeding(!), another stop/go. (and guess what happened when I did that penalty, and the next 2 after that..)

    So, do I just need to turn off autopit for monza or was this a freak glitch? I was in the very last garage at the exit end of the pitlane if that makes a difference.
  2. Did you slow down to the limit before you crossed the pit entry? I've found that if you don't slow down to <60km/h before crossing the white line signifying the entrance, you are actually speeding in the pitlane, even if only for a short time.

    Hope this helps... :thumb:
  3. entering the pits is where it always happen even if you have pit limiter on, you have to slow down before entering the pits :)
  4. i remember a race at monza where i tore down the entrance, slammed on the brakes (in an attempt to save time), and left black skid marks about 80ft long lol. got me slowed down in time though
  5. Yes, I had this problem for a little while, you have to slow right down to 37mph before the autopit is enabled, and then you should be fine :)

  6. Aha thanks all. I feel kinda silly for not thinking of that.