1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MOMO off centring during RBR Rally stage

Discussion in 'Off Topic' started by Lee Madden, Jan 17, 2010.

  1. My Momo wheel seems to off centre its self during a stage in every stage from around 5% - 15% :flat:
    its most anoying hitting Esc every time during a sage
    to correct it.... any advice on this please ?? as its fine in any other game no problems whatsoever
  2. Warren Dawes

    Warren Dawes
    Premium Member

    Sorry Lee, I'm not going to be able to help much as my main PC has died, so I can't run any tests or the game. I don't have that wheel either. I assume you have calibrated the wheel in game etc, and aren't getting damage in game (try putting it to novice level as a test)? Maybe someone else here can help.
    Try also posting the question at No Grip, they have an RBR Forum section. You could also try Rallyesim, they accept questions in English.

    EDIT: Do you have the game patched to Ver 1.02 ?
  3. yeh Warran I have 1.02 patch and have done all the mapping ect if you mean calibration in game is the same thing ?
    I did a fresh re install the other night so hopefully that has ironed out any issuse ? Ive not yet tried it to find out so ill know later if it has fixed it..
    cheers any way Warren
    Hope you get you PC back up and running B4 RBR Fin and the next S4 round :)
  4. The problem is the MOMO itself. It has some kind of weak thing inside that makes it possible the pot of the wheel is going off-centre with heavy movements as it doesn't register some steps.. And of course heavy movements are in rally sims. The reason it doesn't happen in other games is most likely due the fact your movements are less violent to the wheel.
  5. I get what you mean Johan :) BUT surley I would hear the clicks from the skipping gears and thats not what is happening
    the momo is solid and even on full FF it wont make wrenching noises it never has
    what this seems to do is forget where the centre is after full lock has been applied.... I must say since the re install its not done it yet ....but
    Ive not done a full stage it was only to see if all worked ok :)