1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

megane trophy setup

Discussion in 'rFactor 2' started by Philip Brock, Apr 7, 2012.

  1. hi i dl the beta very good done alot of lapping now i want to get into setups, i however the tire temp that the in game hud shows me gets nowhere near 100oc. i no that its not an exact science and there are varibles but to me it seems that my tires are cold, as im laping its showing temps around 50s surley thats well off, im i missing somthing ive searched formus for answers but found nothing

    ps my times are competertive so it not a big issue, but im confussed...
     
  2. Super Koala

    Super Koala
    @ Simberia @Simberia

    Perhapse you are a good driver who looks after his tyres. As I go about my excursions across the track and the gravel, mine heat up to around 120 c easily. So try a few doughnuts and see if they heat up. Else maybe something in the settings, all aids off and at the most realistic settings
     
  3. i race with low tc somtimes alb, ok when i do a doughnut or drive aggressivley my tires will peak at around 100 c for a second the go right back down agian on strights, it more of a heat build up im looking for but every time i come down the pit striaght they drop 40 c. so im trying to start my setup i do five laps to gage the tire temps but there no hotter from when i started.
    it dosent feel like im drivin on cold tires btw i feel them heating up form out lap.