1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Main site problems?

Discussion in 'Site Feedback & Support' started by Rian Speed, Sep 23, 2012.

  1. Rian Speed

    Rian Speed

    Messages:
    790
    Ratings:
    +1,943
    Hello,

    Why is my thread view has changed? Is it permanent? It is completely unusable...please get it back to how it was....i can barely use it.

    thanks.
     
  2. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,774
    Is it just me or does it look like this for everyone?

    [​IMG]
     
  3. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,774
    Nevermind, it´s back to normal now, thought i had pressed a button or something..
     
  4. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
  5. Rupe Wilson

    Rupe Wilson
    Senior HistorX Driver Staff Premium

    Messages:
    14,749
    Ratings:
    +6,373
    hello, my google spell check wont work on the forum posts, i works on other sites..
    i use internet explorer 9.. dont know if ive done something wrong... when i make a post and try to use it, it says,,,, "there are no editable forms on this page" .. i tried it while typing this post :)
     
  6. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    Dont use IE9 people. Its the devil :)

    Chrome and Firefox are the angles :)
     
  7. Rupe Wilson

    Rupe Wilson
    Senior HistorX Driver Staff Premium

    Messages:
    14,749
    Ratings:
    +6,373
    I will try Chrome :sick:
     
    • Like Like x 1
  8. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,774
    Chrome all the way baby.