1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

lost the tab names when going triple screen, help?

Discussion in 'RACE 07 - Official WTCC Game' started by James Woods, Mar 4, 2012.

  1. James Woods

    James Woods
    Duvel

    Since i got triple screens, i can't see racers names when I press tab. Anyone fixed this one, or might know what's causing this? I use the XD plugin and eyefinity.
     
  2. Not sure where the names are missing for you. If you mean you are not able to bring up driver names above the cars, then double check your options to be sure that there is still a key bound to show or hide the names of the drivers. Keep in mind that they don't show up when looking at the cars in the mirrors.

    If you are missing the names in the standings window from XD, then open the ini file for XD and set the X and Y position of the Standings window to where you want it. With eyefinity the value should be around the 4900 X value to have it on the right side on the right monitor, but you will have to play with the number a little to get it where you want it.
     
  3. James Woods

    James Woods
    Duvel

    It's the names above the cars that are missing - driver name tags. It's been like this ever since i moved to eyefinity. The other day it came back and worked for no reason at all. Then stopped working again. I just can't work out why.

    So others with triple screens are having no issues with the names?
     
  4. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    The default key is "d", I bet you've already toggled it a few times already though.
     
  5. The only issue I had was it seemed that the game lost the key binding for turning the names off and on. I went into options and set the key and it has worked ever since.
     
  6. This has something to do with the FOV. I had the same problem and fixed it somehow.. I just forget how =(.

    I tried looking through my files (had to edit some file somewhere) but I couldn't find it, I think I found the solution on the Raceroom forums, I'll skim through them and try and find it again.
     
  7. Ah I found it: http://www.raceroom.net/forums/index.php/topic,883.0.html

     
  8. James Woods

    James Woods
    Duvel

    Thanks Glen, I'll try that later on. Hope it fixes it. :)
     
  9. No problem.

    You're gonna have to edit the .plr file for whatever usernames you use in the game in this directory: :\Users\YOURNAME\Documents\SimBin\RACE 07\UserData\

    Just search for "labels" in that file and it will bring up 7 things you can edit.
     
  10. James Woods

    James Woods
    Duvel

    Tried last night but they still don't show up. Next I'll try creating a new user account, if that fails, reinstall race07.

    It's most annoying because i am the admin of the server, so i need to see the names of rammers when crashes happen so i can kick them.
     
  11. James Woods

    James Woods
    Duvel

    I still have this issue and it's driving me nuts. Can anyone pleeeeease help me try to get to the bottom of this.

    It's 5760x1200 with bezel correction, 6970 card.
     
  12. Sure what you've already been told is the answer - don't have thrre screens but sure its the font size as dictated by the settings you've already been pointed to - perhaps trying different sizes would help? I think you have to quit the game and restart for changes to be recognised. Your 100% certain you edited the correct plr for the profile your using aren't you? In game you could move the fov and see when they appear (hopefully they should) that might help you work out which way, bigger or smaller you need to go with the sizes in the plr edit. Dont think its relater to windows font size in your windoze settings, but maybe that ciuld affect it too? I think its related to the game trying to display text that it can't manage on unusual resolutions/fovs.
     
  13. James Woods

    James Woods
    Duvel

    managed to get them back, they are not perfect, but these are working:

    Labels: Display vehicle labels="1" // Display vehicle labels
    Labels: Height of vehicle labels="0.10000" // Initial height of the vehicle labels
    Labels: Distance multiplier="0.02000" // Distance to camera is multiplied with this value and added to height of the labels
    Labels: Number of labels="5" // Maximum number of labels to display
    Labels: Clip distance="999.00000" // How far away to show labels
    Labels: Top="0.10000" // 0.0 - 1.0: How close (in percent of resolution) to the top of screen to draw labels
    Labels: Stack="15.00000" // How close labels need to be to be stacked. 0 to disable

    I had tried messing with all of these before, but some numerical values seem to turn them off for no reason. At least they are working again.
     
    • Like Like x 2