1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Losing ffb past 90 degrees

Discussion in 'F1 2014 - The Game' started by SkullcrusherMountain, Oct 27, 2014.

  1. I'm running a T500 with the F1 wheel, and for some reason, I keep losing force feedback whenever I turn it past 90 degrees either way. Then when I cross back under 90 degrees, the FFB kicks back in hard and it's screwing with my driving. I've tried multiple configurations, but nothing's seeming to work. Any suggestions?
     
  2. Sun Levi

    Sun Levi
    Premium Member

    Try turning Vsync on :)
     
    • Agree Agree x 1
  3. Hah, really? OK, I'll see if that works.
     
  4. Sun Levi

    Sun Levi
    Premium Member

    Yeah, I'm using a G27 and the FFB won't work with Vsync disabled.
     
  5. You might want to limit your fps with an external program like Nvidia inspector. Vsync causes input lag.
     
    • Agree Agree x 1
  6. In the games force feedback options set the Feedback Strength setting to 100%
     
  7. Set the enviroment to 70 and ffb strength to 20.
    this works for me
     
  8. Also running the t500 and having same issue, will try vysnc on when i get home, driving has been extremely difficult so far so hope this helps
     
  9. Note what this man said. He is speaking the truth:

    For AMD I use RadeonPro. Much more realtime input than Vsync if you rather limit the FPS.