1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Locking System

Discussion in 'Bob's Track Builder' started by JJMonty, May 14, 2010.

  1. Hi guys,

    I am having a problem with my locking system and hope that someone has had the same issue so can tell me what to do :rolleyes:

    I have used BTB for nearly a year now without a problem, however it has now locked me out! Even though I have a valid licence! :(

    I have re-installed it but still nothing!

    Has anyone had this problem? Solutions is greatly appreceated! :)

    Thanks,

    Monty
     
  2. Nope..... using "XP".... thus why I have posted this as I thought it was only Vista or 7 that has the issue :(
     
  3. Have you checked to see if your license has expired? Log in to the BTB website and click on License under your name to find out. If it has, you can generate a new one by running the HID.exe again and uploading the new HardwareId.txt file.
     
  4. Nah the licence is ok, got another month on it!
     
  5. Make sure there is only one lic file in the dir?
     
  6. there is the known issue of changing the date/clock that is mentioned on the BTB user page. I have that exact problem. Locked out of BTB until the present license runs out... in 2012!

    TAGdesign
     
  7. Well I have re-installed the game yet again, got rid of all traces of BTB on my pc (any projects were then put into a USB as backup).

    Installed and downloaded my licence again and lo and behold, it works!

    Then added the projects and Xpacks and its all working again!

    If only I had worked this one out back in January!

    Cheers for the suggestions though guys :)
     

  8. You get two licenses ....
     
  9. I think that was just in the early days, woodn. I got one license with Pro when it came out.
     
  10. is that a simple un-install? if not, what steps are taken to fully "scrub" the BTB from HD?

    I love BTB! my first track is basically done, but just needs some tweeks.. of course. :<)

    TAGdesign
     
  11. Nah, tried the simple un-install many a time and didn't work.

    I had some backup data of BTB so I removed that (onto a USB obviously), uninstalled BTB and then did a search for anything on the computer relating to BTB, got rid of it all!

    Re-installed, redownloaded the licence and it worked!

    Then added the backup's back onto the computer and still works! (Backup's being Xpacks and Projects).

    I don't quite know why it worked this time but it has so I don't care... I have my BTB back at long last :D


    P.S. Going off topic, I am a bit of a noob to BTB and these forums, would someone mind directing me in the correct way to finding either

    a) extra Xpacks
    b) water terrain/effects.

    Thanks for all your help guys :)
     
  12. Cheers :)

    If anyone knows of any other Xpacks or sources then please let me know :)

    Hope I can upload my project soon :)
     
  13. try updating your net framework, c++ redistributable and direct x files.......if that dosn't work I would seriously consider checking for virous contamination I have had some on mine that have caused a similar problem. Simply because these and java ar the main programs virus use to access your computer ......failing that i'me at a loss as to what is causing your problem.


    bearing in mind It's sunday I'm british and extremely drunk. so apologies to those who know what there actualy doing.this is probably nonsense LOLOLOLOL.:confused:
     
  14. Cheers for the advice, but already sorted it :)
     
  15. If you reinstall windows, will work again.
     
  16. I have been running the Evo full version (exp nov 2011) since I purchased it mid May, everything has been working fine until today, when I received the 'Lock System' message. The only thing that I could have change things was removing one one my external HD to free up a USB Port, reflecting back I think it could of changed my HardwareID. I put everything back as it was, but still am receiving the same message. I have backed up BTB, unistalled & reinstalled. Stuck at the moment. Do another HID, purchase another license?. Where to go next. I realize that Brendon doesn't support vista, but this seems to be a license problem not so much a problem with BTB running on Vista.:frown:

    Windows Vista Home Premium 3.0 GB 32 bit
     
  17. right click btb & hid also, check the compatibity tab, click on administration check box,re run hid with the admin rights on.and re submit it hid to piddy website, when you licence comes.deleted any old licences in btb directory and replace.
     
  18. Thanks for your quick reply, just one question, since I already have one a license at Piddy's website & the Upload BTB Evo License is grayed out, do I directly e-mail Piddy at the 'bob@bobstrackbuilder.net' instead with the attachment. Sorry for stupid questions.



    Windows Vista Home Premium 3.0 GB 32 bit