1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keyboard Problem in SimBin/ISI Games

Discussion in 'RACE 07 - Official WTCC Game' started by John Bergqvist, Jul 14, 2009.

  1. Hi, i have a problem with the keyboard, which has occured in at least all gmotor games, gtr series, race 07 series, rfactor etc. The keyboard layout is set to UK layout in the Operating System (Windows 7 64bit), yet ingame, some of the keys (such as the @ key, which i need to register for online setups etc.) either do not work, or give an incorrect key. its usually the "@[]#; area of the keyboard. the keyboard is the MS Digital Media Pro keyboard. It works fine in other programs of the OS, i.e. word, notepad etc. However not in the games ive tried. In previous installations of the OS (ive tried xp, xp-64 and win7 32 + 64), its worked fine sometimes, whereas other installs of the OS it didnt. Any Ideas?

    n.b. i posted this topic in the hardware and software thread, but more people might take notice of it here.
  2. I also have this problem.
    It has to do with the "Regional and Languages Options" in your windows.
    When I have the keyboard input language set to "US Keyboard layout - Dutch", for some of the diacritic signs when writing in Dutch, the keys are messed up in gmotor games, when I set it back to "US - US" it's correct in the games.

    Have a look at those settings, perhaps you did something wrong :)
  3. yes, but my keyboard is a UK layout so i want it to be that ingame. i will change the layouts though.
  4. I'm using US international and no problem at all.

    The Dutch keyboard layout IS weird Tim ;).
    Then the " is shift + 2. It looks like a combo of Uk and US keyboard. It's almost never used. I saw those keyboards only once, and usually Dutchies should use US International. (With US only, you're not able to make é, ç, ü etc :) And we need them in Dutch) In US international these are available.
  5. dont worry i solved the problem. I had a MS USB Infrared recivever plugged in, which windows classes as a keyboard. Took it out and the problems went away :)
  6. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member