1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Just some info...

Discussion in 'iRacing' started by Joe Hubbard, Jan 9, 2011.

  1. I found out that if you modify your "core" ini/cfg file there is a setting in there called replayMemoryOverride=1000000... As you can see I set mine to 1 million. The default is 0. Last time my replay did not get the first 3 laps of the Vette race. However using that setting I got all of the MX-5 race today and all 40 of my practice laps....hahaa So if you had the problem I did the fix works.
     
  2. Nice one Joe.

    Here's one for you. If you want to alter the FPS limit from 83 to something higher then go into the iRacing folder within your documents.

    Open the Renderer.ini file and look for the line that says 'DesiredFPSLimit=83' Just adjust the 83 to whatever you like and then you will be able to adjust the desired frame rate in the game up to your new setting.
     
  3. Is there any way to adjust the mic volume in that file? I have my mic at %100 but people still say that it is hard to hear me.
     
  4. I'll see what I can find out William. I sometimes have a hard time hearing you as well. I don't remember if I asked you this or not, however have you set your mic boost in windows to +20db with the acutal volume level at 100%? I know that usually helps out alot.
     
  5. I have a hard time hearing everyone in-game. I have my engine tuned down to 20% volume and still can't make out most of what is said. The in-game processing seems very muddy, at best.
     
  6. I'm not sure if you guys know this or not but I thought I would throw it out there for Eric. If everyone is really low on ingame voice you can turn them up. There is a key that you can bind to adjust the volume for that up and down. I cannot for the life of me remember what they are called at the moment but it does work.
     
  7. Lars Strijdonck

    Lars Strijdonck
    Six by nine. Forty two.

    You are indeed very hard to understand and no not that i know of its controlled by windows.

    Just shooting some things here, you might have tried or mentioned it already, but i just had my first workday after 9 months sebatical so I feel and am neckered :)

    Are you sure your mic level is all the way up in controle panel? It's very strange, mostly when people have that maxed its horrible, I have to tune my way down for example or you'd all be def by now :)

    Check the Advanced tab on your Mic properties and make sure its also set to "1 channel, 16bit, 44100Hz ( Cd Quality)
     
  8. serverTransmitMaxCars=63 (default is 20 I think)

    this is usefull when you have more cars in the race, not all off them are being transmited to you (saved in replays)
     
  9. Ok, thanks to everyone who commented on my mic problems. I was able to find the mic boost button it was burried deep in contol panel. I switch from windows xp to windows 7 and I'm just having trouble finding everything. I think I fixed the problem now though.