• Goodbye Dan Gurney, and thanks for the memories...
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Follow RaceDepartment also on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Issue with AMS and Shadowplay

Discussion in 'Automobilista' started by SVG97, Jul 28, 2017.

  1. SVG97

    SVG97

    Messages:
    12
    Ratings:
    +0
    Hi guys, every other game I capture using Shadowplay does so with no issues, however Automobilista videos are coming out at a resolution of 960x1080 instead of my native 1920x1080. As a result of this my videos are looking squeezed.

    I cannot find any settings within Shadowplay to ensure the correct resolution is being captured, anyone else experienced this at all?

    Thanks.

    EDIT: Did find some settings as per this video:
    - however the issue still persists.
     
    Last edited: Jul 28, 2017
  2. Martin Fiala

    Martin Fiala
    Oh no! It's him again! Premium

    Messages:
    2,190
    Ratings:
    +2,196
    Using Shadowplay without any issues, sorry. In fact I have to resort to Shadowplay with AMS because just having OBS running seems to crash DynHud for me :(
     
  3. SVG97

    SVG97

    Messages:
    12
    Ratings:
    +0
  4. Martin Fiala

    Martin Fiala
    Oh no! It's him again! Premium

    Messages:
    2,190
    Ratings:
    +2,196
    Just be aware that the guide involves turning on vsync, which is something you might not want in a sim game as it introduces lag.