• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Issue exporting track to rFactor.

Discussion in 'Bob's Track Builder' started by SmashingPants67, Sep 13, 2013.

  1. SmashingPants67

    SmashingPants67

    Messages:
    125
    Ratings:
    +21
    Hi guys, i've discovered that the "old" issue exporting long tracks is only to rFactor.
    I've tried Racer and RBR and it exported normally. But when i exported to rFactor it shown the "Can't export. Error in the application" message.

    Sorry if i've a bad english. I'm a very proudly Brazilian
     
  2. Lee Knight

    Lee Knight

    Messages:
    956
    Ratings:
    +242
    I think when I had Error in application it was due to two nodes occupying the exact same co-ordanents...
    I've exported some HUGE tracks at times & not had many problems going into rF except for the doubled node & that includes a 219km/136mile point-to-point track... ;)
    And no, that track wasn't a straight or simple road, it's got plenty of corners & hills... :D
    http://www.mediafire.com/folder/wlxe1ogtiy9ey/Oxely_Highway
     
  3. liquido

    liquido

    Messages:
    160
    Ratings:
    +33
    In my experience I can´t export 3d models to Rfactor if these have more than 5.000 polys (aprox) and also you set it as driveable or collidable... RBR and Racer has no problem with big meshes