• This Saturday: The Virtual 24 Hours of Le Mans | Live
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Invalid Configuration Error

Discussion in 'Racer Problems & Fixes' started by DavidBG, Aug 30, 2010.

  1. DavidBG

    DavidBG

    Ratings:
    +0
    Hello all:

    I am getting a very strange error. I have searched all over for an answer and couldn't find one, so I try here.

    First of all I have a new (actually old, but I just bought it) laptop PC. It is a Toshiba Satellite with a 1.8 GHz processor, 1 GB RAM, and an NVIDIA GeForce 4 420 GO video card.

    It doesn't work on it. The error I get is "Invalid Configuration: Reinstalling this application again may fix this problem." I get it on every program from configuration utilities to the actual app. I have DirectX 9c and the latest drivers for my card. I also have a fresh installation of Windows XP Home SP2. Are there any other requirements I am unaware of?

    It works on a 2.6 GHz desktop, 526MB RAM, integrated video card with Windows XP Media Center SP3.

    Any ideas?

    Thanks!
    David
     
  2. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Welcome to the racer community!

    I think the graphics is what is the culprit so use the desktop.
     
  3. DavidBG

    DavidBG

    Ratings:
    +0
    Thanks for the response but I do not think that is the problem. Remember not even the config utility works.

    As an update the latest stable version: 0.5.0 actually works. At least the game does, but the config utility still gives the same Invalid Configuration error.

    I do not think it is the graphics card as the game runs in the 1280x780 screenres (highest my monitor supports) quite well.

    I have no idea why the config utility doesn't work, and neither of the later versions work either.

    David
     
  4. Stereo

    Stereo

    Messages:
    2,281
    Ratings:
    +1,244
    In the latest versions the config utility shouldn't be used because it's out of date and will probably set some options you don't want. 0.5.0 is a final and does have a working one. If you need to adjust the Racer settings you need to go into racer.ini and do it manually.
     
  5. RJARRRPCGP

    RJARRRPCGP

    Ratings:
    +0
    Get the Visual C++ 2005 runtime and let us know if that error goes away.