1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Installation Issues

Discussion in 'RACE 07 - Official WTCC Game' started by Andrew Marsden, Apr 8, 2013.

  1. Owned Race 07 and GTR Evo since about 2008 but took a break from sim racing for a few years but after watching this seasons btcc & wtcc on TV i've decided to break them out of the box and reinstall them (and get the half doxen new add-ons which weren't out when I last played, only went up to STCC 1 - where have the others come from!?).

    However I have come across an issue which I hope someone can help me with.

    I have boxed versions of both I've installed Race 07 into steam with no issues and then went to install GTR Evo. It installs DirectX then goes to install the main game, the progress bar flashes up briefly at about a third full then the window changes to tell me the game has installed successfully....but it hasn't. Is there any reason why this is happening. It doesn't show as installed in Steam (could I just download it instead or do I have to use the disc?) and i've tried unistalling and reinstalling Race 07 but it still doesn't work. I also haven't installed STCC 1 or the Race 07 Demo (to get the Crowne Plaza track and the Vectra), would this matter?

    Also, When I last had the game installed a few years ago and unistalled I deleted all the folders from the 'My Documents' folder but left all the folders and files in the Steam directory, would this be a potential cause of the issue?

    Thanks in advance guys!

    Petrichor
     
  2. Remove all you Steam files and start again. Steam had a bad issue with Race 07 about 6/8 months ago, may be there are new things in Steam files which where never in before. Just a shot I could be wrong. About a week ago I did what you are now trying to do,but I started with a new Steam install and all worked ok.:)
     
  3. Thanks for the reply Mike.
    When you say remove all Steam files do you mean uinstall Steam completely or just delete the entire Simbin/Race folder?
     
  4. First try and remove the Simbin files only. I donot think you have to uninstall steam, but if you only have Sinbin on Steam then you may as well start from the begining. Hope it works for you.
     
  5. Thanks bud, i'll try that and let you know! :thumbsup:
     
  6. Well i deleted all Simbin folders and did a fresh install and still nothing...then I closed Steam down completely and tried again and it installed fine! Guess it was trying to open/install Steam and got confused as it was already running.
    Thanks again Mike!
     
  7. Ok any time.:)
     
  8. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    I'm having problems getting Race going after reinstalling it.
    It stopped working for me four days ago so i unstalled then reinstalled and wouldn't fire up so i uninstalled again tried the repair option on Steam then installed all of Race series again and still wont work?
    I don't know what to do, kinda stumped.
     
  9. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    You can try two things Hiroshi Awazu:
    1. Delete your entire RACE 07 folder, close steam and restart steam. Upon starting the game you'll have a fresh unpacked game
    2. Delete the two .blob files in your steam folder. Close and restart steam (make sure you have your login details with you) and it will force a steam update.
     
  10. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    I'll give this a try on the weekend. Thanks Bram.