• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

install problem

Discussion in 'rFactor' started by Eckhart von Glan, Dec 27, 2010.

  1. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,693
    Ratings:
    +719
    Hi guys,

    I ran rFactor on my old PC for ages, installing it on my new PC has turned into a nightmare:

    I download a fresh copy of the rFactor setup1255 (and one of the lite version for good measure), I do the install, the game fires up and tries to connect to the net so I can type in my code. Before I ever get a chance to do that, this screen [​IMG] appears and ends my install :(

    What I have done so far:
    downloaded a fresh setup1255
    contacted their customer support who gave me a new code (which I was never able to use because I never get to the proper screen)
    cleaned the registry to delete all traces of rFactor

    my specs:
    windows7 64
    i7 intel chip
    Mozilla Firefox as standard browser
    DSL link

    anyone got any idea?

    help would be much appreciated
     
  2. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    From Bee at ISI Forum.


    The activation code is not manually entered. It's downloaded to you automatically to you application file. You send a email to Trymedia with the code for proof of purchase.


     
  3. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,693
    Ratings:
    +719
    thx Doug, looks like the best shot I've had so far. Been looking for that folder all over but cannot locate it. Do you happen to know what it is exactly called? A search for "Trymedia" on C: gave no results. I turned both the "All Users" folder and the C:\Programme and C:programme (x86) folders upside down. no sign of this folder anywhere.
     
  4. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Documents?
     
  5. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    Did you do this? "In My Computer->Tools->Folder Options view tab, enable "Show hidden files and folders". Because it's a hidden file it may not show up in search. Don't quote me on that. It's definitely called Trymedia.

    I'm guessing you getting into the game without the Buy or Demo window coming up? If so it's there somewhere.

    Have you check to see were your "user profile" is? It needs to be in rF directory. You may get more answers if you ask here http://isiforums.net/f/forum.php .
     
  6. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,693
    Ratings:
    +719
    thx Doug, currently I am in contact with Trymedia customer service who told me to look for .lcn (licence) files in a folder called "Trymedia". Seems that it contains my old licence which blocks the new install. However, neither the folder nor the file are on my harddrive, I did a search including "secret" files on all partitions and still no joy. It remains a mystery, but a mytery that keeps me out of the RDLMS :( :( :( I have also now started contacting the people at ISI through the forum you linked to.
     
  7. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    mmm that doesn't make any sense to me. If you had a licence rF would have just started up with create a profile window and just gone from there. Oh well. They'll see you right.

    The best for the new year.
     
  8. Krister Larsson

    Krister Larsson

    Messages:
    915
    Ratings:
    +13
    Try looking in C:\Users\* . The Trymedia folder should be there somewhere.
     
  9. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,693
    Ratings:
    +719
    nope, but I will look again tomorrow :)
     
  10. Krister Larsson

    Krister Larsson

    Messages:
    915
    Ratings:
    +13
    Also search for Trymedia in the register using regedit (started from the "Search programs and files" box).
    If you find an entry like

    \HKEY_LOCAL_MACHINE\SOFTWARE\Trymedia Systems

    Delete the Trymedia Systems "folder" and all subfolder to it.