1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Inside window banner problem

Discussion in 'Off Topic' started by Boby Kim, Mar 12, 2013.

  1. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Im almost done making my livery. Coming at the last step, im pulling my hair out:).
    I have created a new banner for the wind shields. I inserted this new banner also in the Windows int file.
    I disabled the old banner layer. Inside the car i still see the old banner? Even if i remove the old banner layer from the ext and int file, i still see the old banner. From the outside view i see the new banner but from inside still the old.
    Can someone help me please?
     
  2. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    What cars is it and what are you using to skin
    race 07 and Gimp2.8
    maybe put your winodow files in dropbox. it sometimes easier to see the problem and work backwards..
    i had problems to start with using the Alpha channel:)
     
    • Like Like x 1
  3. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Sorry, Rupe, im a bit short in the heat of battle;).
    Working on the mini with GIMP 2.8 / Paint.net using Saul's open source tutorial.
     
  4. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    ok ive got it working using gimp 2.8..
    had to check it was wotking ok
    have you t/speak as i can run through it allot easier..
     
  5. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Here is one i did quick..from this point all i do is.
    http://dl.dropbox.com/u/115891207/New folder (2).rar
    inside the folder ive done it in stages .. hope you can follow it..:)

    (1st stage)

    1. merge visible layers
    2. clipped to bottom layer
    3. tick discard invisible layers (2nd stage look like this)
    4. in the layer box i need to add a layer mask
    5. in the options box tick channel (you need the Alpha1)
    6. hit the add button
    7. now you see 2 boxes side by side in the layer box( it will say window colour as this was the bottom layer)
    8. your templete yellow screnn will now change to a checkered look (3rd stage)
    9. right click and merge visible layers
    10. clipped to bottom layer
    11. tick discard invisible layers (4th stage look like this)
    12. now you can export as normal. to dds
    13. BC3 / DXT5 Generate mipmaps. (all option on default)
    14. put it in the folder and you will see the screen from inside the car has yellow tint and the "hello You" is the correct way round to view it. (complete)
     
    • Like Like x 1
  6. Boby Kim

    Boby Kim
    There is no spoon... Premium Member

    Well, Rupe...i fixed it but i do not know how i fixed it. As in my first post, time after time i saw the old banner from inside view. I tried everything but nothing helped until....i decided to let go of the problem for a while and have a spin on SPA. I closed down GIMP, Paint.net and started 07 again. And there it was....the right banner:confused:.
    I guess that somehow GIMP or Paint.net was having a problem with exporting / saving PSD / DDS files. The way i worked: 07 was open at the main menu screen. Dumped the DDS and choose the mini to have a look, went back to 07's main menu, back to GIMP, made a change, dumped DDS choose the mini etc. Maybe i should have closed 07 completely, before watching a change in skin. But yeah....finally my livery is finished:) and im very happy with it.

    Sorry to have you bothered with this problem:redface:.

    Greetings, Boby
     
    • Like Like x 1
  7. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    no problem at all... glad you got it sorted... i think weve all done this at some point..:)