1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Input Lag

Discussion in 'rFactor 2' started by Thijmen Nabuurs, Mar 30, 2014.

  1. hello,

    For some reason am I experiencing input lag from my steering wheel?
    I already tried the pre rendered settings and v-sync is of.

    Can anyone please help?

    Thijmen
     
  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    for technical support: check out the rfactor 2 forum.
    But i'm curious what the problem could be? What are your system specs? and wheel?
     
  3. Dino Paolini

    Dino Paolini
    Premium Member

    are your fps consistently at 60+ ?
     
  4. toshiba laptop
    i7 4800q
    nvidea gt 740m
    8gb ram

    Use a fanatec gt3 rs v2
     
  5. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    The CPU and GPU are good enough to run the game. But i think you'll need to compromise some graphic settings vs performance.

    Go trough your wheel settings:

    Wheel : GT3 RS
    Wheel settings:
    • Sen : off ==> 900 degrees in your fanatic profiler
    • FF : 100 or less
    • Sho : 60 (not important)
    • Dri : 0 or off ==> drift mode: setting this value can give some strange FFB behavior
    • ABS : 65 (not important)
    • Lin : 0 or off ==> linearity: setting this value makes your wheel do crazy things
    • Dea : 0 or off ==> dead zone: setting this value can create a feeling off input lag
    • Spr : 0 or off ==> Centrale spring rate
    • Dpr : 0 ==> damping (I use 60%)
    Use a clean install: don't alter the controller.ini ==> the FFB of rFactor 2 is great by default
    http://www.racedepartment.com/forum/threads/problem-setting-up-fanatec-gt3-rs.83708/

    Setting up graphics settings:
    Leave your Nvidia settings default. Don't alter the pre-rendered settings.
    update your Nvidia drivers.

    First you'll need to test everting at the lowest graphic settings.

    Start the rfactor2 launcher. ==> click on configure sim.
    Select your correct video card.
    Select your correct resolution and max frame rate.
    Select Sync off
    Select anti-aliasing off
    Select the max refresh rate.
    Turn off widescreen UI, HDR, FXAA

    Start single player mode.
    Go to settings ==> display and turn everything to low or off.
    There is also an option to alter the graphic settings automatically : turn that off

    Go to settings ==> controllers: make sure everything is linear. turn the wheel and press the pedals. everything should move fluently

    Start a race and go on track. Your wheel should have no input lag.
    Use ctrl + F: you'll see your FPS in the right corner.

    if it's higher as 60. You can alter your graphics settings to your liking. turn on HDR etc... Make sure it never drops below 60 fps. if you are happy with the result graphics/performance. Turn on V-sync.

    Exit game and click on configure sim:
    Set refresh rate on 60
    Set Sync on video.

    If i have any stutter or lag. I usually press ctrl f and check if it drops below 60.


    BTW: if you want to use the new kart mod. i recommend to stay at 100 fps or higher. These are fast karts at a twisty/bouncy track. But guess you are used to driving karts ;).
     
  6. Thank you so much man!!
    going to try this out this afternoon!

    Hope to see you guys in a club or leaque race verry soon!

    Thijmen

    And yes I know how to use karts :p
     
  7. Thank you soooo much!!!
    It worked!!!
     
    • Winner Winner x 1
  8. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Check out the calendar for upcoming events. :thumbsup: click on next month (April)
    There you'll see something you'll be interested in. :) (karts on monday :whistling:)