• It's not the position that matters, it's the adventure in getting there.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Inconsitant in setups

Discussion in 'iRacing' started by Nick Brooke, Aug 4, 2011.

  1. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    Let me explain, i set the car up great for TT and quali and all is well. I get into the race and its all over the place smoking tires and missing apex and such like. Tire wear just after 4 laps is horrid and it just doesnt make sense.

    Imake sure i select the correct setup in the menu before the race so whats goingw wrong. I never suffered from this before but now its got real bad. Has anyone else suffered something like this?
     
  2. Joe Hubbard

    Joe Hubbard

    Messages:
    974
    Ratings:
    +7
    I have seen people talking about things just as this for the F1. They have two totally different setups to run with. They will have a qual setup and a completely different race setup.
     
  3. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    Thing is if a setup works with full fuel load in quali then it should be the same in race i dont get it
     
  4. Joe Hubbard

    Joe Hubbard

    Messages:
    974
    Ratings:
    +7
    Well to be honest a setup master would have to speak up about this, as it's over my head. I wish I could help you but I don't want to point you in the wrong direction.
     
  5. Saul Boucher

    Saul Boucher

    Messages:
    805
    Ratings:
    +11
    Graphic performance might be your problem? When you are qualifying, you're on the track alone. When racing there are other people around you. The extra load might be causing a frame rate drop.

    I had a similar problem when I increased some graphics settings, and the little bit of stutter was really messing up my driving.

    just a thought.
     
  6. Dario Jagar

    Dario Jagar

    Messages:
    778
    Ratings:
    +15
    as Saul pointed out, decrease your graphic level and try it out, use to have those problems before I upgraded PC, bad connection is also possibility
     
  7. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Messages:
    4,223
    Ratings:
    +101
    I experienced the same in our MX5 league races, now that I upgraded my PC and run with 150 FPS+ there are no issues as that anymore :)
     
  8. Carl Abrams II

    Carl Abrams II

    Messages:
    86
    Ratings:
    +24
    The FPS is a good thought. I had a similar issue but realized that the problem was me. TT is repetitive and wide open, I was free to find the rhythm and ride it all session long. Races, with the excitement and other drivers clogging my prefered line, simply caused me to drive different. Having to drive different lines, adjusting brake points, changing marks, all threw off my formerly stable approach. I especially couldn't help but push the limit with trying to stay up to the guy in front of me, which caused me to drive deeper and get on the gas sooner than I ever would in a TT.

    No offense intended, I don't mean to point fingers and maybe this isn't your issue at all. Just a thought...
     
  9. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    Well it all seems to have stopped today maybe it was lag, My Alienware is more than enough to run this with massive FPS but i just wonder if the net was playing up a little and i was getting some packet loss or something