1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

I need Help , F1 2010 make me crazy

Discussion in 'F1 2010 - The Game' started by rayman55, Jan 28, 2011.

  1. hi all,
    due non working game online i tried reinstall the game and GFWL.
    Before of this, i run registry cleaner, delete profile, savegame et all.
    Now ,after reinstall, i cant apply the patch via GFWL or standalone patch.
    i got an error message pointing me to the file "titleUpdate.log" under ProgramData\Microsoft\GFWLive
    I uninstall and reinstall all 3 time with the same result.
    Maybe its time to destroy the damn CD!!

    Edit:
    This is the log:

    Launching Title Update: "C:\Users\Mario\Desktop\Nuova cartella\setup.exe" /selflaunch
    Launching: C:\Users\Mario\Desktop\Nuova cartella\TitleUpdate.msi ACTION=INSTALL REINSTALLMODE=amus LAUNCHEDVIASETUP=1 APPLICATIONROOTDIRECTORY="D:\F12010" TRANSFORMS=:Instance1 MSINEWINSTANCE=1
    Error installing MSI at C:\Users\Mario\Desktop\Nuova cartella\TitleUpdate.msi HR:0x80070667
    Path: C:\Users\Mario\Desktop\Nuova cartella\TitleUpdate.msi
    Args: ACTION=INSTALL LAUNCHEDVIASETUP=1 APPLICATIONROOTDIRECTORY="Ignore" ABORTLOGPATH="C:\ProgramData\Microsoft\GFWLive\Install\Logs\titleupdate.log"
    RelaunchFromCmdLine:
    RelaunchFromCmdLine:
    RelaunchFromMSI: F1_2010.exe
    InstallFolderFromCmdLine:
    InstallFolderFromMSI:
    InstallFolderFromRegkey: D:\F12010\
    OriginalProductCode:
    InstallFolderRegkeyProp: HKEY_LOCAL_MACHINE\SOFTWARE\Codemasters\F1 2010
    Failed
     
  2. ABORTLOGPATH="C:\ProgramData\Microsoft\GFWLive\Ins tall\Logs\titleupdate.log"

    There is a gap within the name of the install folder, it read's Ins tall and should be Install, It cant find it basically maybe that is what is wrong, check the folder and rename it correctly if it is the case. If not I cant think why !
     
  3. FIXED!!

    My error: i have 2 copyes of the game CD for my lan gaming, by mistake i use PC1 installation CD on PC2 and PC2 istallation CD on PC1. This was the cause of all problem indicated in this and my previous post in another thread.
    Damn GFWL!!
    Than all for try to help