• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

I finally solved my input lag/vsync problem in RBR ... [RSRBR 2013]

Discussion in 'Richard Burns Rally' started by Alexandre Guzu, May 18, 2013.

  1. Alexandre Guzu

    Alexandre Guzu

    Messages:
    87
    Ratings:
    +65
    I always noticed some sort of input lag in RBR with my G27, the "vsync" lag. I thought it was inherent to the game itself, since I couldn't find any "Vsync" option anywhere.

    The problem is in fact situated in the Richard Burns Rally/Plugins/FixUp.ini file. Just change the vSyncActive value to 0, and that's it, no more input lag. Why this option is on by default is beyond me.

    I thought it was worth sharing, since I found a lot of people complaining about the issue but couldn't find a solution. Hope it helped.
     
    • Like Like x 2
  2. function9

    function9

    Messages:
    257
    Ratings:
    +80
    I had been using vsync in rsrbr2012 because with it disabled there was a tire sound glitch on tarmac surfaces. I never noticed any kind of input lag, but in rsrbr2013 I notice it big time. Disabling it has gotten rid of the lag for me too.