1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to switch to other keyboard settings?

Discussion in 'rFactor' started by Bram, Apr 17, 2007.

Thread Status:
Not open for further replies.
  1. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Help me please, i am getting desperate...

    I installed the game last week. From the beginning the keyboardsettings are wrong. On the place where i have the "?" it displays a "=". I dont find an option to change it. Tried a lot.

    Do more people have this problem?

    I use US International QWERTY keyboard
     
  2. James Johnson

    James Johnson
    The Weatherman

    you tryed going into Rfactor Configs and changing the language?
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    yes even on german it didnt help :)
     
  4. I had this problem too a while ago, I think I fixed it by re-choosing the keyboard layout or country settings for windows.

    Control Panel > Regional and Language Options > Languages tab > Details.
     
  5. Yes pick UK international keyboard for windows, not US! I bet you have to press Shift+2 to get a @ sign up, eh? Just change it to UK dude!
     

  6. Hello all,
    Maybe handy for those who do not know how to change keyboard settings.
    Go to your userfolder (rFactor > Userdata> 'your name')
    - open with notepad the 'controller.ini' file
    - change Keyboard Layout Override="0" in: Keyboard Layout Override="1"
    - save file
    - your done
    Greets Patrick

     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    This thread proves itself useful over and over again. Thanks Patrick in needed it again after re-installing the game :thumb:
     
  8. :D lol ! Good Bram , 10 months after.... :drunk:
     
  9. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I used it many times but never thanked Patrick properly for it :)
     
  10. Finally , i waited so long dude :drunk:
     
Thread Status:
Not open for further replies.