1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

How to force super sampling AA ?

Discussion in 'RaceRoom Racing Experience' started by Carl Williamson, Dec 22, 2014.

  1. In games such as iRacing and AC i set it up in Nvidia Inspector to override the applications settings.

    This doesn't seem to work in Raceroom Experience for some reason. Does anyone know how to force super sampling via nvidia inspector ? does the game even support it ? old simbin games did.

    Any help would be appreciated.
     
    • Like Like x 1
  2. James Cook

    James Cook
    Marcas fan

    What about Nvidia Dynamic Super Resolution (DSR)? That's essentially supersampling under a different name. Have you tried it with R3E?
     
  3. AMD's VSR works, so I gather Nvidea DSR will.
     
  4. You need a 970 or 980 for DSR to work i think, does it work as well as super sampling ? anyone done side by sides ?
     
  5. How do you enable it? (DSR)
     
  6. Msportdan

    Msportdan
    @ Simberia @Simberia

  7. James Cook

    James Cook
    Marcas fan

    It works for Kepler GPUs too i.e. 600 and 700 series. I've had it working on my 780.

    Go into Nvidia control panel > manage 3d settings > then set DSR factors and DSR smoothness. The resolutions you enable will be selectable in supported games.

    The image quality is excellent but it does come at a performance cost. As GSC is an old engine it runs quite well although replays weren't so good on FPS. In the end I didn't think it was worth it either and stuck with the LOD clamp d3d.dll method.
     
  8. It will be good for older games imo.
     
  9. I just recently installed the drivers and DSR option is not in the manage 3d setting at all ? Any thought? ( Gtx 770 )

    fixed : Never mind it didn't work with Triple screen enabled... Should really read the description more.
     
    Last edited: Dec 23, 2014
  10. I still can't force any settings via the control panel or nvidia inspector, it just ignores them. I've created a new profile and added RRRE.exe to it but no mattter what settings i enter it doesn't seem to have any effect.

    If any Nvidia users have a spare moment perhaps they could test this and see if they can force AA via nvidia inspector/control panel and if so possibly post your settings for both nvidia inspector and in game ?

    For example turn off AA in game and then try and force super sampling via nvidia inspector, or any type of AA and see if it actually does anything...

    Cheers
     
    • Like Like x 1
  11. I have the same problem, Carl.

    AA settings are completely ignored.
    Although I can even use 4xDSR with my 980, I would prefer some high SS settings because with 4xDSR the virtual mirror becomes very small.
     
    • Agree Agree x 1
  12. Thanks for replying, good to know its not just me. Does RaceRoom have an official forum ? would be interested to see if anyone else has found a solution.
     
  13. Peter

    Peter
    Premium Member

    I got AA/AF working with NVidia inspector
    Only need to link the default Race room inspector profile with the exe.
    https://www.dropbox.com/s/j4zrh9utl7ypyyk/R3E.nip?dl=0

    I used 2x AA in game, won't work with off. The settings in the nip file where only for testing, I use in game settings.
     
    Last edited: Jan 11, 2015
  14. I forgot to say thank you for this ! It now works !