• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

How do i make my game look better?

Discussion in 'RACE 07 - Official WTCC Game' started by nino92, Jul 2, 2008.

  1. nino92

    nino92

    Ratings:
    +0
    AM RUNING THE GAME ON MAX SETTING BUT THE ANTI-ANLAZING LOOKS BAD.I PUT THE LEVEL TO 6 IN THE VIDEO SETTING OUTSIDE THE GAME BUT IT STILL LOOKS BAD.:rally_drive:
     
  2. Jarrod Crossley

    Jarrod Crossley

    Messages:
    3,505
    Ratings:
    +3
    1. Pictures would be nice
    2. Are you using a Nvidia card or an ATi and which one?
     
  3. Simon Trendell

    Simon Trendell

    Messages:
    5,023
    Ratings:
    +7
    Try Lowering the AA to 4, there's a known problem with the ISI engine when putting the AA above 4. I had the same problem when I put the AA up to 6 for one race.
     
  4. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,239
    Ratings:
    +16,290
    Try using CAPS-LOCK off next time too :) Then our forum looks much better :)
     
  5. nino92

    nino92

    Ratings:
    +0
    i have nividi 8800 gt or gs
     
  6. Maik Peters

    Maik Peters

    Messages:
    5,589
    Ratings:
    +1
    Could you post some ingame pictures?
    Could you give us more information about screen resolution, drivers etc.

    good luck Nino92
     
  7. Andreas Hultgren

    Andreas Hultgren

    Messages:
    1,349
    Ratings:
    +9
    Yea, set the AA to 4 instead of 6. I had the same problem till someone mentioned that thing to me :)
     
  8. Karl Westman

    Karl Westman

    Messages:
    281
    Ratings:
    +0
    If you're using a nVidia card:

    1. Disable all types of AA in the Race07 graphics configuration ( In the "My Games" list in Steam, right click on Race07)

    2. Set Anisotropic and and Antialiasing filtering to appropriate levels in the nVidia control panel

    3. Make sure that you set the "Antialiasing - mode" to "Override"

    This should make quite a difference

    Kind regards,
    Karl