1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Houston we have a problem

Discussion in 'iRacing' started by Joe Hubbard, Dec 31, 2010.

  1. Everything has worked fine up to this point. This morning I noticed my brake was a bit to much so I went to recalibrate it in game and all was good. So I had to go take care of a client and when I got back I thought I would do a bit of practice. Once in game where the normal race/test green button is there is a yellow configure controls there instead. So I do that and set everything up and it's still there telling me to configure controls. I have done this many times in game and through the quick start guide configuration with no luck. Everything is working as it should say when I turn the wheel or step on the gas/brake but the yellow configure controls is still there and will not let me get on track. I have uninstalled the wheel and re-installed but nothing seems to work. So I fired up the nkpro demo that I have and it works fine in that sim.

    Have any of you experienced this and how do I go about fixing it. I have done some searching but haven't found anything.
     
  2. Hmmm... That's happened to me a few times Joe. Where the yellow button, "configure controls" comes up but I just go thru the calibration process and normally that does the trick.

    Does anyone else have any suggestions to help Joe out? Was gonna recommend possibly uninstalling and reinstalling the wheel drivers and see if that helps. But if it works in another sim, it has to be something small with iRacing. Maybe remove, the controls.cfg file in your My Documents/iRacing folder (backed up of course :) ), then go back in game and go about the calibration process and see if that helps. Just a suggestion.
     
  3. Thank you Will! Deleting the controls.cfg did the trick.
     
  4. No prob Joe! Glad it worked for ya! :)